Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #667735

    Hi folks,
    on our testing website, we discovered a strange bug.
    When trying to use the pagination on category or other archives the pagination is not working. Instead it always reloads the first page of the archive (although it changes the URL to /2/, /3/ and so on).

    On the blogs frontpage everything is working fine and the pagination does what it should do:

    Any clue, what has gone wrong here? For your help thank you i advance.

    • This topic was modified 4 years, 1 month ago by  provendum.
    #668305

    Still not working…

    #669276

    Hi,

    Please send us a temporary admin login so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Regards,
    Rikard

    #675894

    ??? still not working – please help us! THX! Admin Account sended.

    #675912

    Hi,

    Not seeing the admin login. Please post the login details in the Private Content section below your response so that we can take a closer look at the issue you are having with pagination.

    Best regards,
    Jordan

    #676005

    Hi,
    thank you for your reply. I don´t know what happened, I attached the login data to one of my latest posts. Sorry if this didn´t work.

    I reattached them to this post.

    Thank you for your help.

    #676279

    Hi,

    Could you try deactivating all plugins to see if one of them is causing a conflict please? If that is not the case then please try updating everything to the latest version (plugins/WordPress)

    Best regards,
    Rikard

    #678116

    Hi,
    sorry for my late reply. We tried out to disable plugins and the problem is caused by WPML.

    Unfortunately WPML is a must-have plugin, so it can´t be dieabled or uninstalled.

    • This reply was modified 4 years, 1 month ago by  provendum.
    #679973

    Can we expect any help here?

    #680092

    Hi,

    you’re using an old version of WordPress, so please update. Deactivate all plugins but WPML to check again. Let us know about your results.

    When you’re done: are we allowed to deactivate all your plugins?

    Best regards,
    Andy

    #726732

    This seems to be a fairly common problem. I am also having the same issue and the pagination on our blog page does not work. We are upgraded to the latest wordpress and it does not work with plugins off. I have read several other posts with the same issue and have yet to find someone that got an answer. Has this been resolved somewhere?

    #727562

    @waterwalk
    Please open your own ticket about this. Send us admin access, so we can have a deeper look. Don’t forget to test with deactivating all your plugins.

    Best regards,
    Andy

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.