Viewing 30 posts - 91 through 120 (of 125 total)
  • Author
    Posts
  • #939303
    This reply has been marked as private.
    #939370

    Hi!
    Please help my, Why does Instagram Widget not work anymore!
    Can you explain in German, step by step please!
    Or can you just give me an easy order how to fix it! I don#t understand the conversationabove.
    Thanks
    Kathrin

    #939437

    Hi,

    Please create a different ticket with your details so we can login and check further.

    Thank you very much

    Best regards,
    Basilis

    #939531

    I have the same problem. but the above is not working for us.
    Insta widget on homepage.
    http://www.saltwatertribe.com.au

    #940209

    Hi YCreative,

    Please try removing the widget completely and recreating it.

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #942215

    Hi,

    Please could you email me the file to fix this problem (https://www.dropbox.com/s/k0te522ilwdcpik/class-framework-widgets.php?dl=0)? I can’t access dropbox at the moment.

    Email below.

    Many thanks!

    #942413

    Hi Victoria.
    Above solutions didn’t work for me. Ended up installing a different Insta Plugin.not ideal as I would like to keep the widgets.
    Hopefully this will be fixed in future updates.

    Thanks

    #942798

    Hi,

    It will be.

    Thank you for your understanding and for your patience.

    Best regards,
    Basilis

    #942831

    Hi,

    Mystical, has the same problem, but it does not help to replace the file, instagram feed will only be shown when I’m logged in to wordpress admin.

    If you’ve had the problem, please check if it’s only me that can see instagram on the page when I’m logged in to admin. ? – When I log out the feed only show,’Instagram has returned invalid data. ‘

    Regards Pete

    #942846

    Hi,

    @2funky please make sure to flush the cache. If that does not help, please start a new thread under Enfold sub forum and attach temporary admin logins in private content field so we can check it

    Best regards,
    Yigit

    #966537

    Site is broken putting the new file. Cannot access anything.

    Edit: Updated theme and everything works fine now.

    • This reply was modified 1 year, 2 months ago by  noemon.
    #971642

    Hi, can you please let me know when the Instagram Widget will be fixed. It’s not worked for quite a few months and I don’t feel confident changing the link as mentioned in this thread (I cant figure out what to change and enfold tells me I shouldn’t be changing the code in the Editor). I don’t want to make a mistake and end up ruining my site. I chose Enfold for the fact its a template so I didn’t have to pay a web designer but I feel I’m going to have to pay someone to get Instagram on my page.

    #971725

    Ellen, I would suggest you just install the plugin called “Instagram Feed” by Smash Balloon… it works great and is free.

    Very easy to set up.

    Best,
    Rob

    #974388

    the fix will be included in which update? i’m still awaiting the fix within the update! running the latest enfold 4.4.1

    #974714

    Hi sbrenca,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #974811
    This reply has been marked as private.
    #975976

    Hi sbrenca,

    Have you tried Instagram plugin?

    Best regards,
    Victoria

    #976145

    Hi Victoria

    I gave you temp admin access to my page. Did you change anything? Plugin is still not working. It’s embedded in the side blog area

    best regards,
    simon

    #976174

    Hi simon,

    I just checked for the errors. What do you mean plugin is not working? Do you mean widget?

    Best regards,
    Victoria

    #976177

    Hi,
    Yes, sry. The widget ‘enfold instagram’ on the sidebar blog is still not working since a couple of months.
    Error: Errors found: Instagram did not return a 200.

    kind regards, simon

    #976305

    Hi simon,

    https://cl.ly/1O0Y2q3J1C2m It seems to be working now. Please check.

    Best regards,
    Victoria

    #976310

    Hi Victoria
    thank you for your support. The pics displayed now, aren’t from my insta channel (my insta channel: https://www.instagram.com/sbagility/)
    the widget is set to ‘sbagility’, but the pics are from another (which i don’t know)

    #976891

    Hi simon,

    I asked my colleagues to have a look. That’s really weird.

    Best regards,
    Victoria

    #977415

    Thanks… I removed and readded the enfold Instagram widget.
    Now getting this error:

    Errors found:
    You need to specify an instgram username.

    A fix is appreciated.

    regards, simon

    #980541

    Hi,
    I have the exactly same problem, I’m running the 4.4.1 version and my widget Enfold Instagram doesn’t work since a couple of month now…
    I have to found a solution and not let the website like this…
    Here, is the message on my website :
    “Instagram / Only visisble for Admins: You need to specify an instgram username. No images available at the moment”

    Please, can you give a solution to fix that ?
    Thank you very much,

    Regards,
    Bubarama

    #985279

    Hi,

    @bubarama
    Can you please create a ticket for you only please?

    Best regards,
    Basilis

    #992045

    This widget is a nightmare, it hasn’t been working for months, I tried to change the file as here suggested, but still not working and now I keep getting an error that I need to insert my instagram username, but it is already there! :/
    And sometimes I get “Instagram did not return a 200”
    What can I do?

    • This reply was modified 1 year ago by  alice_c_r.
    #992944

    Hi,

    Sorry for the problems but this is a rather weired thing.

    @sbrenca

    – I’ve been checking your username on my local dev server and on a ‘live’ testserver and the widget works fine for me.
    – If I’m using our instagram user account on your site it works fine (you can check yourself with the account name in private content).

    To figure out what’s going on behind I would need a (staging) site where this error occurs and where I can get FTP access, an admin account and the allowance to temporarily modify files and frontend output for testing.

    Please open a new thread so you can safely add your credentials in private content so only you and moderators have access to it.

    Best regards,
    Günter

    #1015809

    Hi,

    My Instagram widget is not working either. I get this error message when replacing the file suggested:

    Uncaught Error: Call to undefined function avia_get_theme_version() in wp-content/themes/enfold/framework/php/class-framework-widgets.php:135
    Stack trace:
    #0 wp-includes/class-wp-hook.php(286): avia_fb_likebox->handler_wp_register_scripts(”)
    #1 wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array)
    #2 wp-includes/plugin.php(453): WP_Hook->do_action(Array)
    #3 wp-settings.php(450): do_action(‘init’)
    #4 wp-config.php(101): require_once(‘/home/froni69/d…’)
    #5 wp-load.php(37): require_once(‘/home/froni69/d…’)
    #6 /home/froni69/domains/fronikboerderij.nl/public_

    I am running the latest theme version.

    UPDATE: I realised that I’m not running the latest theme version. I treid updating it, but it also gives errors. I will try fixing that first.

    • This reply was modified 10 months, 4 weeks ago by  JantienM.
    #1016009

    I have tried it to replace the framwork.php and now i have a fatal error. :-( whats next??!

Viewing 30 posts - 91 through 120 (of 125 total)

You must be logged in to reply to this topic.