Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1145864

    I am a webdesigner working with GOLDSMITHPE. Loving the Enfold theme, but we are encountering some odd instability. On several occasions changes that were made to the site will hold for a few days and then revert to a prior version or to something new.

    GOLDSMITHPE has worked with a tech group to rebuild the site but is running into the same issue. Has anyone else encountered this?

    #1146012

    Hey GOLDSMITHPE,

    Where can we see and reproduce the problem you are having?

    Best regards,
    Rikard

    #1146218
    This reply has been marked as private.
    #1146391

    Hi,

    Thanks for the details, but we will need some sort of guidance on how to reproduce this?

    Best regards,
    Rikard

    #1146550

    Since the phenomenon appears to be random, we don’t know how to reproduce it. That said, what sort of information would be helpful? The tech people working on the site claim this instability is an issue with the theme coding. Would it help for met to get something more specific from them?

    #1146804

    Hi,

    Yes, the more specific you can get the better. Saying things like “it happens randomly” or “there’s a problem with the theme” doesn’t help anyone unfortunately. Like I’ve stated before, we will have to have some sort of guide on how and where we can reproduce the problem you are having.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.