Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1049926

    Here is the problem: with Gutenberg there is no option not to show the featured image on single post. I really need to show the caption for most of the images, but if I let the featured image it has no caption on single post, so I need to post the image in the post. At the same time I need the featured image for thumbnails etc and if I set it then I have two same images in the article. So it would be really great to have in Gutenberg the option not to show the featured image on single posts. Thank you.

    #1050217

    Hey saecularia2018,

    Thanks for the input, though we can’t be responsible for the Gutenberg builder. If I’m misunderstanding you then please post a link to where we can see the problem in question.

    Best regards,
    Rikard

    #1050833

    In the old WordPress editor the Featured Image tab had the option to show/ not to show the featured image on single post. With this new Gutenberg there is not this option – and I want it back, is there a possibility to set it elsewhere in Enfold?
    The settings for Enfold have no possibility to eliminate the featured image from showing up on single posts, all options include the featured image on single posts, now the editor eliminated this option too. It is not reasonable.

    #1051188

    Hi,

    If you use the Layout Builder in Enfold then you have full control over what is displayed and not, please try that out.

    Best regards,
    Rikard

    #1051299

    I am not so inclined to use Layout Builder for common posts, but thanks anyway.

    #1051630

    Hi,

    Thanks for the update, are you using the Classic Editor in your installation? If you are running 4.5.2 you have the option to select that on the main page of the theme options. That should have your installation work the same as before WordPress 5.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.