Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1184052

    Steven Weston

    I bought the lastest updates for Enfold. But, I have never been able to install it without totally crashing my website: westonmuir.com. I want a refund of my purchase price. Would you rather I post this on your Blog?

    #1184134

    Hey,

    Thanks for contacting us!

    You are currently using a very old version of Enfold. A lot has changed in Enfold and WordPress in the meantime so when updating from very old versions, such issues are expected. That is why we recommend our users to keep Enfold and WordPress updated.

    You can contact Envato support and request a refund however since you have already downloaded the theme, i am not sure if you would be granted a refund.

    That being said, If you could point out the issues, we can gladly help you fix those :)

    You can simply register to our support forum – https://kriesi.at/support/register/ login and start a new thread under Enfold sub forum – https://kriesi.at/support/forum/enfold#new-post and attach FTP and WP admin logins in private content field. Please do not forget to point out the issues as well :)

    Best regards,
    Yigit

    #1184156

    Steven Weston

    So, the current release of Enfold is not compatible with a “very old version” of Enfold. I was not told that my “very old” version cannot be updated. When did that happen? Some time after July 2015 certainly. Apparently, you only support “very old” versions for four years.

    I develop complex software applications. I don’t develop simple websites. What are my options? Start over? If I have to start over, then maybe I should start with a theme from a company that actually supports their software product?

    It’s obvious that I did pay for and DL the current version of Enfold, but have never installed it because the installation fails and trashes my website every time I try. The latest fail message is shown below.
    Error Details
    =============
    An error of type E_COMPILE_ERROR was caused in line 262 of the file /home3/westonmu/public_html/wp-content/themes/enfold/config-gutenberg/class-avia-gutenberg-theme-integration.php. Error message: require_once(): Failed opening required ‘/home3/westonmu/public_html/wp-content/themes/enfold/config-gutenberg/class-avia-gutenberg-dynamic-styles.php’ (include_path=’.:/opt/cpanel/ea-php56/root/usr/share/pear’)

    #1184161

    Hi,

    I have never said old versions cannot be updated or that we only support old versions. I have personally updated many very old versions of Enfold and most did not have any issues. Since a lot has changed in WordPress as well, you may need to re-configure some options/settings, such as widgets and header options but other than that there should not be any issues. I say “most” because you might be using a child theme and one of the modified theme file might be causing the issue. Currently we have no information regarding your site so i am just guessing what could be wrong from my experience with other similar cases.

    No, you do not need to start over. As i mentioned, if you can point out the issues and share FTP and WP admin logins we can help you fix the issues you are having.

    Which version of PHP are you currently using? If older version as well, please upgrade it to minimum 5.6 and preferably to 7.x.

    Cheers!
    Yigit

    #1184620

    Steven Weston

    Since the last error was a PHP compiler error, I’ll start by updating my PHP version this weekend.

    #1184734

    Hi,

    We will keep the thread open and wait to hear from you :)

    Best regards,
    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.