Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #770168

    We have a widget in footer Column 1 for the Facebook Likebox that had been working. After I updated the theme today, I noticed that it is no longer working. Honestly don’t know if it stopped before the update or after. However, all it shows is a rectangle now. I changed out the URL to another FB page, and it works. But it no longer works with my client’s page, even though it did previously. The client’s FB page URL is https://www.facebook.com/gilbertfurniture/ which no longer works. I replaced that with my own Facebook page URL and it works. So not sure what’s happening. Any suggestions? Thank you.

    #770173

    Hey Arrastia,

    I am not able to go to the facebook page directly without having to login first. Perhaps check the settings on the facebook page to see if there is any kind of privacy turned on.

    Best regards,
    Jordan Shannon

    #898663

    I’m having the same issue. https://thephotorestorationcenter.com/. The Facebook box was in the footer column 2 and linked to https://www.facebook.com/ThePhotoRestorationCenter/

    Now it’s gone. I know for sure it was there before the update.

    Thanks

    • This reply was modified 2 years, 4 months ago by  msqinc. Reason: more info
    #898774

    I have an update. This seems to only be happening in Firefox. All extensions are turned off.

    #899153

    Hi,

    I can see the Facebook like box in both Chrome and Firefox on my end, did you try to clear your browser cache and reload the page?

    Best regards,
    Rikard

    #899187

    Hi Rikard,

    I found the problem in the code inspector. The New Firefox has Tracking Protection turned on. If your using a facebook or google pixel it will block it.

    The resource at “https://connect.facebook.net/en_US/fbevents.js” was blocked because tracking protection is enabled.
    [Learn More]
    Loading failed for the <script> with source “https://connect.facebook.net/en_US/fbevents.js”.
    thephotorestorationcenter.com:1
    The resource at “https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7” was blocked because tracking protection is enabled.
    [Learn More]
    thephotorestorationcenter.com
    Loading failed for the <script> with source “https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7”.
    thephotorestorationcenter.com:1
    The resource at “https://www.googletagmanager.com/gtag/js?id=——————” was blocked because tracking protection is enabled.
    [Learn More]
    thephotorestorationcenter.com

    This is the [learn more] link they give.
    https://developer.mozilla.org/en-US/Firefox/Privacy/Tracking_Protection?utm_source=mozilla&utm_medium=firefox-console-errors&utm_campaign=default

    Is there any kind of workaround you can think of?

    • This reply was modified 2 years, 4 months ago by  msqinc. Reason: spelling error
    #899640

    Hi,

    Thanks for the feedback, I’m not sure if there is a way around it, but I’m guessing that there is an option for it in the browser? I’m not too familiar with Firefox, but the like box was showing fine on my end when I check in the developer edition.

    Best regards,
    Rikard

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.