Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #847410

    Hi,

    I’m getting this message when I try to login WordPress to manage my Website after I did the update of Enfold Sunday September 17.

    Parse error: syntax error, unexpected T_FUNCTION in /home/wimarbud/domains/hydraulik.olawa.pl/public_html/wp/wp-content/themes/enfold/config-layerslider/LayerSlider/classes/class.ls.popups.php on line 173

    and this message on my site:

    Fatal error: Declaration of avia_sc_comments_list::shortcode_handler() must be compatible with that of aviaShortcodeTemplate::shortcode_handler() in /home/wimarbud/domains/hydraulik.olawa.pl/public_html/wp/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/comments.php on line 14

    What should I do to access to my site ? Thank you very much for your help.
    Mariusz

    • This topic was modified 1 year, 3 months ago by  Mariusz86.
    #847417

    It was an older version of PHP.
    I have updated the PHP from 5.2.17 to 7.1.2.
    Now everything works.

    #847613

    Hi,

    Great, glad you got it working and thanks for the feedback. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #852892

    Please close this Topic.

    Best regards,
    Mariusz

    #852918

    Hi,
    Thank you for sharing your solution, we will close this now. Thank you for using Enfold.

    Best regards,
    Mike

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘ENFOLD – Error after update’ is closed to new replies.