Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • #758787


    When I add

    define( ‘COOKIE_DOMAIN’, ‘’ );
    //define(‘WP_CONTENT_URL’, ‘’);
    //define(“WP_PLUGIN_URL”, ‘’);

    Enfold still refers to some content as and not

    It’s like 50/50. When you view source half the links have static and the other half still have www

    This creates a problem, when I want to have all the cookies served from only and have all the refrences to links,

    Please advise.


    Hey Nordmar,
    This is because in your code above the last two lines are commitment out with “//” Try removing them.

    Best regards,


    Hey Mike,

    It’s commented out because it was causing problems,
    I realize that // comments it out :D

    If you try to do this on the enfold theme it will fail and give you ton of headaches.

    The point is to avoid creation of more than 1 cookie.
    Please advise how we can achieve this with enfold.


    This is directly related to “Use cookie-free domains”
    Could you guys please make the tiny changes required to make the enfold theme a lot appealing to my clients.
    Regardless of what the tests say, In the end if we can get this fixed up, I’m sure agencies and freelancers will greatly appreciate and use your product more in projects. I’m considering paying a little more for some of these themes that are at 96+ on the scores.

    Also WP-ROCKET plugin has some issues with your theme, The team has reached out to enfold author directly.
    I hope you we all can come to a solution so I can keep recommending your product, Thank you


    Hi Nordmar,

    Are you using a single domain SSL certificate or wildcard? Can you provide a link to your website in private content, so that we can take a closer look.

    Best regards,


    We have wildcard domain.
    Could you test this on your end?

    define( ‘COOKIE_DOMAIN’, ‘’ );
    define(‘WP_CONTENT_URL’, ‘’);
    define(“WP_PLUGIN_URL”, ‘’);


    You have not supplied your url to test.

    Best regards,


    If you try to use this in your enfold theme, it doesn’t work and breaks.
    I believe this happens on all enfold versions.
    define(“WP_CONTENT_URL”, “”);
    define(“COOKIE_DOMAIN”, “”);


    Example of error, Hidden for mods

    define(‘WP_CONTENT_URL’, ‘’);
    define(‘COOKIE_DOMAIN’, ‘’);


    Example of font error when using define
    Example of font error when using define

    • This reply was modified 3 years, 7 months ago by  Nordmar.


    did you check if this is happening with a default WP theme as well? please let us know about your results.
    Maybe this helps:, as it sounds more like a general WP issue to me, than a theme related one.

    Feel free to make any feature requests for Kriesi here:

    Best regards,


    It seems enfold theme has the issue.
    I’m able to do this on Salient theme


    Any news about this ?



    the error you posted earlier, is that the only one you get? Since this is not an enfold error. You would need to change the CORS setting of your server via htaccess.

    Here is a tutorial about this:
    What’s basically wrong is that the domain that contains the font files does not allow “hotlinking” them on another domain. You have to change the settings of the static domain to allow that

    If you receive any other errors please post them as well :)

    Best regards,

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.