Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #1290638

    Hey there,

    I’m having issues with the theme appearance recently, the website looks like without theme, almost like “HTML” appearance.

    Did not do any changes so don’t know why exactly start to happen…

    All kind of suggestions and help are welcome, thank you!

    Didac

    #1291256

    Hey Didac,

    Sorry for the late reply. I can’t see any problem with your site on my end, could you try loading it in an incognito or private browser window, to see if that helps please?

    Best regards,
    Rikard

    #1291421

    Hello Rikard,

    Sorry for bothering, now looks that it’s ok. It goes and comes…
    The only thing that I see now is an issue with font styles, in the english translation it shows different from the rest of the translations, specifically in the slider from home page.
    I’ll try to figure out what’s going on.

    Thank you,
    Didac

    #1291423

    Company’s logo shows sometimes yes and sometimes not, in the main menu bar, another issue that I noticed.

    Looks like the theme appearance is not working well…

    #1291980

    Hi,

    Thank you for the update.

    The logo is not showing on all languages. Please try to reset the logo in the Enfold > Theme Options, then toggle or temporarily disable the Enfold > Performance > File Compression settings.

    We also added this css in the Quick CSS field to specify the actual width of the logo image.

    .logo img {
        width: 180px;
        height: auto;
    }

    Best regards,
    Ismael

    #1292027

    Great!

    Now it works, thanks Ismael.

    Regarding the font style problem, any suggestion to fix it? If you check it you can tell that it’s different in English than in the rest of languages.

    Regards,
    Didac

    #1292641

    Hi,

    Glad it is working.

    Regarding the fonts, looks like a different set of css styles are being loaded in the EN version. Please check the minification and compression settings, both in the cache plugin and in the theme options, see if there is any option that is causing this behavior. You could also disable the minification settings temporarily.

    Best regards,
    Ismael

    #1292896

    Hi,

    I’ve checked all that but nothing worked…

    Also tried to uninstall the cache plugin and didn’t work neither.

    Regards,
    Didac

    #1293194

    Hi,

    Where or how did you set the Finger Paint font? In the Enfold > General Styling > Fonts panel, the header and body font are set to default and Open Sans, respectively.

    Thank you for your patience.

    Best regards,
    Ismael

    #1293396

    Hi,

    The font configuration from Fonts Panel is exactly like in the other languages, don’t know why in the English version it doesn’t show right.

    I also noticed other issues in the English version regarding page loading time (takes ages to load), video preview (vimeo widget shows a black window instead of a preview image as in the other languages), tab problems (not showing one next to the other one…

    In general all these issues are related to appearance, but only in the english version as I said…

    Regards,
    Didac

    #1293841

    Hi,

    As we mentioned above, the font Finger Paint is not selected for the heading elements. You have to set it again in the Enfold > General Styling > Fonts panel.

    Best regards,
    Ismael

    #1293941

    Hi,

    Still not working… I tried before and it wasn’t working, that’s why I put it as before (not selected).

    Apart from this problem, when I activate W3 total cache plugin I noticed more issues with the Spanish and French version of my website, screenshot attached.

    Regards,
    Didac

    • This reply was modified 3 years ago by Didac.
    #1294258

    Hi,

    Thank you for your patience.

    We just noticed that the Enfold > Privacy & Cookie > Cookie Handling > Cookie Consent Message is enabled in the EN version, and the Default Cookie Behavior is set to the third option, which means that external services including Google Fonts will not load unless the user opt in or enable it manually.

    We disabled the privacy & cookie options temporarily, but if you want to enable it back and make sure that the fonts are available automatically on page load, you have to set the Default Cookie Behavior to the first or second option.

    Best regards,
    Ismael

    #1294382

    Hi,

    What do you mean with first or second option? You mean in Privacy & Cookie > Cookie Handling > Enable cookie consent messages? Otherwise, where can I set this “first or second option”?

    Btw, I reset the cookies options and now some styling options are not showing right (top bar menu background color) screenshot attached.

    I don’t understand why I’m having so many issue with the appearance lately in only ONE language web version (english one most frequently)… even with the same styling settings in all languages.

    Thanks for your help,
    Didac

    • This reply was modified 3 years ago by Didac.
    #1294760

    Hi,

    As we mentioned above, you have to set the Default Cookie Behavior to the first or second option, and again do not forget to purge the cache or temporarily disable the cache and minification plugin while you are configuring the site. The privacy option is only enabled in the EN version, and it blocks the font from rendering automatically on page load.

    Best regards,
    Ismael

    #1294811

    Hi,

    After many cache purges now it works fine, thank you for your patience and your help.

    Regards,
    Didac

    #1295093

    Hey!

    That is good to know. Please feel free to open another thread if you need additional assistance. We will close this one for now.

    Have a nice day.

    Best regards,
    Ismael

Viewing 17 posts - 1 through 17 (of 17 total)
  • You must be logged in to reply to this topic.