Tagged: ,

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1156715

    Hello,

    Enfold is caching the admin side of wordpress. I can’t make multiple new posts/pages/whatever. Because he will only create one page and save the next on top of the last. But in the database there are multiple created. So the admin view is wrong. And it is because it gets cached. I added add_theme_support(‘avia_no_session_support’); to the child theme functions , but it doesnt help.

    The problem is with the header.

    * edit:
    I tried removing all plugins. Only thing that works is changing theme

    • This topic was modified 4 years, 5 months ago by Wolf.
    #1157064

    Hey Wolf,

    Sorry for the problem. Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1157089

    everything is in private.

    • This reply was modified 4 years, 4 months ago by Wolf.
    #1158010

    Hi,

    Thank you for the update.

    We tried to access the dashboard using the account above, but it just redirects back to the login page without issuing any errors or warnings. Please check the login details and if possible, disable the plugins temporarily so that we can access the site.

    Best regards,
    Ismael

    #1158049

    It should work now.
    So to clarify

    You can create 1 new post. If you then go back to the dashboard en create another new post. It will replace the previous created new post.

    #1158966

    Hi,

    Sorry for the delay. Did you remove the credentials above? It will probably be a good idea to create a staging or development version of the site/s so that we can check it separately. Please let us know once the site/s are accessible.

    Best regards,
    Ismael

    #1159075

    I removed the credentials because we restord back ups, because we couldn’t wait anymore. The problem is a combination of enfold and woocommerce.
    We use staging, but the problem does not exist there.

    #1159281

    Hi Wolf,

    Please get back to us when you have the issue showing up again.

    Best regards,
    Victoria

    #1171460

    I tried updating to woocommerce 3.8.1. but the problem is still here. When you create a new page and publish it, than create another new page the first page will be gone. It still exists in the database. But the backend is cached so you can’t see it. This is only with enfold and woocommerce. With a different theme there is no problem. Also plugins have no influence.

    #1171574

    Hi Wolf,

    Enfold does not cache admin, especially Enfold has nothing to do with the list of pages shown in the dashboard. Please try using a different browser, it can be the one caching aggressively or a caching plugin is configured badly.

    Best regards,
    Victoria

    #1181814

    On a fresh install with only woocommerce and Enfold it does not work. As soon as I activate Enfold the back end caching begins. Our hosting provider has run multiple tests that all point to enfold and not woocommerce.

    #1182880

    Hi,

    Thank you for the update.

    We are able to reproduce the issue on our end but we are not really sure what’s causing it. Can we deactivate the theme temporarily? Do you have a staging or development version of the site?

    Best regards,
    Ismael

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.