Tagged: , ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #843519

    Hi, After installing via FTP Enfold, the BACKEND is white, however frontend is OK.
    Which requirements needs Enfold to work well?
    Thanks.

    #843606

    Hosting Details:
    PHP Version 5.3.3
    Programa: MySQL
    Versiones de programa: 5.1.73 – Source distribution
    Versión del cliente de base de datos: libmysql – mysqlnd 5.0.8-dev – 20102224
    max_input_vars 1000
    memory_limit 96M

    #844094

    Hi,

    Please contact your hosting provider and ask them to upgrade PHP version to minimum PHP5.6. Enfold is compatible up to PHP7.1.

    Best regards,
    Yigit

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.