Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #315932

    Hi,
    I’m trying to do some work for a client and the Avia layout builder for the site seems to be caught in some sort of “loading” loop.
    Thoughts? I had recently tried to update the theme through the ftp but the updates, don’t seem to be taking. (I viewed the Vimeo video several times to be sure I had done it correctly) I was able to update the theme several months ago with no problem.
    -Amy Hirschel

    #316003
    This reply has been marked as private.
    #316013

    try this out: switch to standard editor and then back to layout builder

    #316026
    This reply has been marked as private.
    #316047

    Hi, I’m getting the same problem. I can’t switch from standard to layout. Any word?

    #316048

    Not yet. Totally frustrated and I’m sure my client thinks I’m a complete hack. ugh.

    • This reply was modified 5 years, 4 months ago by  ahirschel.
    #316052

    Hi!

    What was the issue you had with updating? So far all issues like you’ve outlined have been solved by updating to Enfold version 2.9.2 and making sure all plugins are up to date to work with the updated WordPress version as well.

    Regards,
    Devin

    #316071

    Hey Devin, I’ve got the latest update. I’ve also disabled plugins and the latest WP version. My editor is just stuck on a “looping” icon.
    https://www.dropbox.com/s/h8c1x2t0akcm4v5/loop.JPG?dl=0

    Sending you a private reply so you can login and see what I mean.

    #316072
    This reply has been marked as private.
    #316077

    Hey @ksiarza!

    You are still using 2.8.1 (latest version is 2.9.2), try updating via FTP: https://vimeo.com/67209750

    Cheers!
    Josue

    #316080

    Hi Devin,
    I tend to think that is the case, I re-updated the theme and it FINALLY went through!!! Everything is up and running again. PHEW! Thanks for the advice.
    Amy

    #316093

    I heart you @josue, I really do.

    #316100

    You are welcome, glad we could help :)

    Regards,
    Josue

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.