Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1012907

    HI All! i am using the latest version of enfold and the latest version of events calendar pro. After switch to the default 2016 wordpress theme…i have come down to having issue with the theme than the plug-in. I have installed a plugg-in called Community Tickets by Modern Tribe (Events Calendar pro). What is happening is that when I have the plug-in disabled all the animations work (navigation shrinking, masonry gallery loads) but when i have the plug-in enabled…the navigation doesnt shrink and the gallery on the home page doesnt load at all.

    i took this issue to modern tribe and they also deduced it to a theme issue than a plug-in issue. there are no errors in the console so i don’t know exactly what error it is. and the error log doesnt have any issue come up. i would want to say a JS script is loading after the fact or before that is causing the conflict but i habe no idea.

    can you all take a look at it?

    #1013347

    Hey Jason,

    I looked into it and the issue is caused by css code of the plugin. I added this code to the quick css field to fix the issue

    
    body#top, html.responsive{height:auto;}
    

    Best regards,
    Peter

    #1014490

    thank you! that did the trick!

    #1014491

    Hi,

    I’m glad you got this resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Enfold and Events Calendar Pro Problem’ is closed to new replies.