Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
  • #588591

    The Advanced Layout Editor is showing a spinning wheel – sometimes! It loads perfectly on some occasions and not at all on others. Clicking the ‘Default Editor’ button (which doesn’t show any code or html) and then the ‘Advanced Layout Editor’ button always solves the issue and the page content shows as it should.
    I am using WP 4.2.2 and a child theme of enfold version 3.4.7
    All plugins are up-to-date.
    Can you offer any guidance please?
    Thanks in advance


    Hey cbentley65!

    Let us know if this happens on all pages or only some pages and if the pages have a lot of content ? are you able to re-produce this issue so we can trouble shoot it?

    A lot of times you see the spinning wheel because of a plugin conflict or memory limit.

    Please advice your hosting company to increase the php memory limit.

    And to find the plugin in conflict please follow the below steps

    1. Goto plugins page > Deactivate all active Plugins
    2. Updated WordPress and Enfold to latest version if you have not.
    3. Activate one plugin at a time… refresh the page and check for the issue.
    4. Make sure the plugins are all updated

    If you still have any issues please get in touch with us…

    Best regards,
    Vinay Kashyap


    Thanks for getting back to me.
    I increased the memory limit to 128Mb but without any solution.
    I have tried all the other plugin conflict options and none made any difference – however it has just happened to another site recently updated to the latest version of Enfold, which seems like too much of a coincidence!
    Could there be a problem with this latest version?
    Thanks and kind regards



    Please send us a temporary admin login so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,


    Hi Rikard
    Sorry to jump onto this but was a solution found as I’m having the very same problem, not on all pages.




    Please start a new thread and post temporary admin login credentials in private content field.

    Best regards,



    These issues still persist on several sites of mine! Could you please paste the answer to Jeff here….?




    Hi Yigit and @cbentley65

    I opened a new thread and supplied login details for you guys to look into this for me.
    In the meantime, a little more research on these support pages showed that the culprit may be Wordfence, and in my case it was.
    Deactivated Wordfence, went back into the page for editing, and voila, no more spinning wheel.
    I should also mention that there’s an iframe bit of coding in the affected pages which I also suspect may not help.

    Hopefully this will help others.

    Best regards and thanks for the awesome support.



    Can you try putting it into Learning mode and check if that helps?



    Hi Yigit

    Yep, I now have Wordfence running in learning mode and everything seems fine.



    Hi Jeff and Yigit

    Thanks for keeping this thread going! Pleased things are working for you Jeff. Alas my sites aren’t using Wordfence….



    be sure to keep an eye on when wordfence firewall is to kick over to active and reset into learning or disable completely until a fix is found to prevent this from happening again.



    if you still have this issue then there might be some corrupted files, so please delete all theme files completely via FTP, before installing a fresh copy from your themeforest account. Here is a short tutorial on how to install the theme via FTP, in case you are not sure how that works:

    Keep all plugins deactivated while testing.

    Best regards,


    Hi Andy, Yigit, BeyondBOLD, cbentley65

    Thanks for the assistance.
    I have already re-uploaded all Enfold and WP files via ftp but have now found that the Yoast WordPress SEO Premium plugin (which was behaving fine) is now causing chaos so I’ve deactivated it until the next upgrade.

    All I really want is my old drawing board, Magic Markers and Cow Gum back !!!




    Yoast plugin should work fine with Enfold. Would you mind providing a precise link to your site, showing the elements in question? We need to be able to inspect them in order to help :)

    Best regards,


    I found MY solution to this problem – when “Quick Page/Post Redirect Plugin” was activated, Enfold Advanced Layout Editor did not work.



    Glad this is sorted for you :) Please use an alternate plugin.
    To know more about enfold features please check –
    Thank you for using Enfold :)

    Best regards,

Viewing 17 posts - 1 through 17 (of 17 total)
  • The topic ‘Enfold Advanced Layout Editor spinning wheel’ is closed to new replies.