Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1173662

    Hi!
    We just updated Enfold 4.6.1 to 4.7.1 and a blank link appears on the header of our website: https://tech-my.biz/ with this message:
    ” Notice: Undefined index: controls in /home/techmybidh/www/wp-content/themes/enfold/framework/php/function-set-avia-frontend.php on line 746 ”
    How can we fix this please and delete on the top of our website this message and blank space ?
    Thanks a lot for your help!
    Best regards,
    TechMyBiz Team from France

    #1173695

    Hey Jérôme,

    You can configure debug to not display notices to the users.

    Here is how to do it:

    Best regards,
    Victoria

    #1173735

    Thanks a lot Victoria, it’s okay now!
    So, What about this error message “undefined index” on line 746: is there any negative impact on our website or not? If yes, any action to do?
    Thanks for your answer,
    Best regards,
    TechMyBiz Team from France

    #1173853

    Hi,

    I don’t think it should affect anything on your site, but please try to monitor the site for a few days to see if you should notice any problems.

    Best regards,
    Rikard

    #1173861

    Hi Rikard,
    Thanks for this precision.
    Have a nice day!
    Best regards,
    TechMyBiz Team from France

    #1173943

    Hi Jérôme,

    You too :-)

    Just let us know if you should have any problem which you might suspect is related to the topic of this thread.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.