Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1138495

    Dear Support,

    we have furthermore massive problems with new enfold.
    ReCaptcha: Cookies deleted, fresh incognito modus with mobile or lan in 4 browser:

    Error on connecting to Google reCAPTCHA – please retry.
    The response parameter is missing.
    The secret parameter is invalid or malformed.

    We have turned all plugins off and virus software off, all plugins in browser off:
    Nothing happen.
    If we turn off the enfold cookie bar:
    Than the error is there, but at backend the Captcha works.
    If i edit the page and try to turn on captcha, virus protection tells me, unsecured connection and i can’t save the page.

    Custom css, we have figured out, this is now case sensitive for uppercase rules.
    If in forms the option “Hide form labels” turned on, also an error is there, specially with the formular and the Option with privacy information.
    Robots can fill the form without accepting checkbox:
    “By submitting this form you agree to the terms in the privacy policy: false ” are selected in the incomming mails. For me is a check missing, that send isn’t possible before privacy checkbox is activated.

    Can you please check it, is it a typo?
    Found in:

    lang\de_CH.po
    lang\de_DE.po

    Comma after href and target?

    a href=‚https://fonts.google.com/ target=‚_blank‘>
    But in no case, the “Google Webkit-Fonts-Link” at user defined fonts will open. The link is attached to the Domain:
    `https://domain.nl/wp-admin/‚https://fonts.google.com/’

    and this ends in a 404

    Furthermore, Edge give me this printout in backend.

    "Google Maps JavaScript API warning: RetiredVersion https://developers.google.com/maps/documentation/javascript/error-messages#retired-version"

    • This topic was modified 1 month ago by  Hokuspokus.
    • This topic was modified 1 month ago by  Hokuspokus.
    • This topic was modified 1 month ago by  Hokuspokus.
    #1139315

    Hey S.,

    Thank you for the inquiry.

    Which version of the spam protection are you using? If you’re using v3, then you have to register for v2 as fallback. Please reconfigure the ReCaptcha settings in the theme options and make sure that you’re using the correct version of the API. You can also try and delete the current project in your Google console and create another.

    We couldn’t find that string in the language files. Can you give us the exact line of the translation in the .po file? A screenshot will also help.

    Best regards,
    Ismael

    #1139336

    Dear Ismael,

    thx for Reply.
    I try to use V3 + V2 Fallback + Checkbox to privacy.
    And the robots can beat all protections.. For me as “woman without programming knowledge” A loop is missing

    If
    checkbox activate 
    than mail can send
    ...

    Same with captcha. Protection is turned on for my understanding. But spammy mails can be send. And it seems, that isn’t manual.
    Comes from different IPs, sometimes with doublefire

    Date: Wed, 18 Sep 2019 02:14:05 +0000
    Date: Wed, 18 Sep 2019 02:14:53 +0000

    This is shown at the last E-Mail line:
    By submitting this form you agree to the terms in the privacy policy: false

    If would be humans, e-mail sending isn’t possible without activated privacy checkbox.

    The Typo:Line 30894 in two the files, mentioned above. In Line 30891 is it o.k. for my understanding.
    https://imgur.com/nN0sGgu

    Best

    S.

    #1139824

    Hi,

    Thank you for the update.

    Where can we see the contact form? The form should not be sent if the sender fails verification or forget to accept the privacy policy. Can you give us a screenshot of the spam email?

    We have forwarded the invalid translations to the dev team.

    Best regards,
    Ismael

    #1139855

    Dear Kriesi Team,

    When comes the new update, which includes, if user had accepted cookies, the page reload? The Contact from can´t be used.

    Best
    S.

    #1140100

    Hi,

    Thank you for the update.

    You can adjust that behavior or prevent the page from auto reloading in the Privacy & Cookies > “Auto Reload Page” settings.

    Best regards,
    Ismael

    #1140412

    Dear Ismael,

    i can’t find such option in 4.6.2 Can you deliver a screenshot, please?

    But, for the robots is it not important. If we go into log files, they load nothing as humans or loading scripts like google bots. I’m not sure, is all right implemented here, before “send” button can be activated.
    They come, post and are away. Two lines of log files.
    Here are some informations for you (and if we read whole enfold thread, another Enfold Users are also affected.)

    Best

    S.

    • This reply was modified 1 month ago by  Hokuspokus.
    #1141295

    Hi,

    Thank you for the update.

    The new option is probably not available in the 4.6.2, yet. We’ll provide the beta version in the private field along with the zip password.

    But, for the robots is it not important.

    We are not really sure if we understand that properly. Sorry about that. Please open a new thread for new inquiries and provide additional info.

    Best regards,
    Ismael

    #1142836

    Dear Ismael,

    the download isn’t active. When is date to the official release of the next version?

    For the spam-Robots: We have all files attached here.
    We really took the trouble to present here everything neatly for you to improve Enfold. I’m sorry for Kriesi, that once again you are not interested in improving Christian Budschedl’s product.
    We have told you, only one visit of a page is there, without loading any scripts and fill out automatically the contact forms. Without any acceptance of checkbox.

    #1143215

    Hi,

    Thank you for the update.

    Most of the requests and errors that you presented here have been reported, fixed or added in the latest version. We added the current active link in the private field. Please download it and update the current installation.

    Best regards,
    Ismael

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.