Viewing 23 posts - 1 through 23 (of 23 total)
  • Author
    Posts
  • #1132493

    Hi,
    After the update to Enfold 4.6 from 4.5.7 I did notice:

    • Embedded videos from Vimeo doesn’t render on the page. There is an arrow that redirects the user to the Vimeo website.
    • Cookie notice notification bar doesn’t disappear once I click ok. It is popping up on every page constantly.

    I have to switch back on 4.5.7 – Any solutions in the meantime?

    D.

    #1132512

    I have the exact same problem.
    Pretty unreliable and VERY annoying

    The cookie issue might just be because an older cookie is residing in your browser cash. Problem might go away if you clear cookies.

    The video issue is a huge problem though. Its a major feature of many sites.

    #1132513

    Hi mate!
    I tried to clear the cache of the browser but the cookie issue still there! Hopefully they will fix quickly both bugs!

    I keep the 4.5.7 for now.

    #1133802

    Hi there!

    Is someone from the support alive?

    Regards
    D.

    #1133957

    Hi,

    Sorry for the delay.

    We can reproduce the issue on our local installation. We’ll let you know once we found a fix. Please provide the login details in the private field so that we can debug the issue on your end if necessary.

    Best regards,
    Ismael

    #1134099

    Hi Ismael,

    Unfortunately, I have to keep the previous version, otherwise Vimeo videos are not rendered.

    Please let me know when you fix it, so I will be able to update the theme.

    Regards
    D.

    #1134981

    Hi,

    Thank you for the update.

    We were not aware that in the new version you have to add the new privacy shortcode “[av_privacy_allow_cookies]” in the privacy policy page or the modal popup window. This will give users the option to allow cookies. Please try to reconfigure the privacy and cookie options.

    Best regards,
    Ismael

    #1135328

    Hi Ismael,

    What about the Vimeo problem? Has been solved?

    Regards
    D.

    #1135925

    Hi,

    Thank you for the update.

    Where can we see the issue? Did you add the privacy shortcode above? You may need to include the “[av_privacy_video_embeds]” to allow video embeds in the site.

    Best regards,
    Ismael

    #1135971

    Hi,
    Do I have to add the embedded code to the privacy policy page?

    D.

    #1136354

    Hi dmiklus,

    Yes, please try to add it to your privacy policy page and/or the cookie notice modal message box.

    Best regards,
    Rikard

    #1136931

    Hi Rikard,

    The VIMEO now works! I only have problems with embedded YouTube videos when embedded in a Fullwidth Easy Slider.

    I have all the privacy short codes enabled in the privacy modal popup window. Embedding a YouTube video in a blog post works.

    Can you please check if you can replicate the problem?

    Regards
    D.

    #1137355

    Hi,

    Thank you for the update.

    Where can we see the issue? Please post the login details in the private field. Make sure that you’re using the correct URL format for the youtube video.

    Best regards,
    Ismael

    #1137391

    Hi Ismal,

    All the information in the box below!

    Regards
    D.

    #1137393

    Hi Ismael,

    Below the pages with the video that don’t render.

    Regards
    D.

    #1137774

    Hi,

    Thank you for the update.

    You’re using the wrong URL format of the video. The format should be the following. (see private field)

    We also set the “Enable cookie consent messages” to “Use as simple message bar only” so that the essential cookies are enabled by default. If that’s not how you want your users to opt in, please reconfigure the Privacy & Cookies option.

    This is how the slider should look like in your end.

    // https://imgur.com/a/jIMMia7

    Best regards,
    Ismael

    #1137782

    Hi Ismael,

    With the previous theme version I was always using the shared URLs and it was working.

    I have tried to change the URL’s as you are saying but to me still doesn’t work. The videos are still not rendering.

    D.

    #1137791

    In attach the short video.

    Regards
    D.

    #1138651

    Hi,

    Thank you for the update.

    We are not really sure how you made it work before, but that format is not accepted. You have to use the other URL format as suggested above. (see private field)

    You should also remove the other versions of Enfold in your installation and update the theme to version 4.6.2.

    Best regards,
    Ismael

    #1138677

    Hi Ismael,

    I have updated the theme to the last version and removed all the old versions. Still the videos are not rendering.

    You can see that the video in the first link of the vlog is working.

    When you embed in it in the Full With Easy slider they are not rendered.

    #1138778

    Hi,

    Thank you for the update.

    Are you accepting the cookies when you test it? The video will only render once you accept the cookies and reload the page. In the upcoming version, there will be an option to automatically reload the page once the user accepted the cookies.

    The video in the “learn-from-us” page is no longer working. It did load the other day when we use the other URL format. We also notice this error in the console.

    HTTP404: NOT FOUND – The server has not found anything matching the requested URI (Uniform Resource Identifier).
    GET – https://api.opesta.com/plugins/505440656293409.js

    Do you have any idea which plugin is causing that?

    Best regards,
    Ismael

    #1138810

    Hi Ismael,

    That was causing the issue! I have removed the JS script from the header and now is working.

    Thank you!
    D.

    #1138993

    Hi,

    Awesome! Glad to know that you’ve found the issue. We’ll close the thread now. Please feel free to open a new thread if you need anything else.

    Have a nice day.

    Best regards,
    Ismael

Viewing 23 posts - 1 through 23 (of 23 total)

The topic ‘Enfold 4.6 and Vimeo’ is closed to new replies.