Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1028329

    It seems like the Enfold 4.5 update left the old Layer Slider 6.7.1 plugin.
    Can you please release Enfold 4.5.1 with the latest LayerSlider 6.7.6 plugin?
    Can you please update future Enfold releases with the latest version of the LayerSlider plugin?
    Thank you.

    #1028552

    I am having the same problem. Need to update layerslider and it did not update with the last enfold update.

    #1028570

    Hi,

    We will include the latest version of LayerSlider in Enfold 4.5.1 :)

    Cheers!
    Yigit

    #1028644

    Hi Yigit,

    Thank you!
    Can you please update future Enfold releases with the latest version of the LayerSlider plugin?

    #1028771

    Hi classywebsites,

    We will try to do that for all future releases of the theme.

    Best regards,
    Rikard

    #1028967

    Hi Rikard,
    Thank you!

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Enfold 4.5 Update – Still Has Old LayerSlider Plugin Version 6.7.1’ is closed to new replies.