Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #946103

    Hi,
    I am running the new Enfold 4.3 on our staging site and it seems like the logos in the partner logo element is not coming out right. They are too big and also the spacing between them is not right. It is weird as every logo is equal in size 120×120 (PNG) with different empty space around them depending on the x y ration on the logo i.e each logo is centered within a 120×12 px space.
    You can spot the difference and the end of the pages I have submitted in the private content.

    I have also noticed some strange things on the recent news section (in the middle of the same page) where in Enfold 4.3 the pictures become really small. This might be something in our child team, I will check with our developer.

    Any hints in the right direction is highly appreciated.

    #946235

    Mine are not showing up at all?

    I just created a separate ticket: https://kriesi.at/support/topic/partner-logo-element-logos-not-appearing-since-4-3-update/

    • This reply was modified 6 years, 2 months ago by lzevon. Reason: created separate ticket
    #946256

    Have you tried to manually disable modules not used. I encountered that the count down module didn’t show up when I used the automatic detection on unused modules.

    #946269

    Hi,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create a admin user and post the login credentials in the “private data” field.

    Best regards,
    Yigit

    #946411
    This reply has been marked as private.
    #947355

    I have now tried to isolate the problem by installing Enfold 4.6 fresh on a new server with no plugins. Same problem, so it cannot be any conflicts with child theme or plugins at least.

    #947499

    Hi,

    We have asked our developers to take a look at the issue!
    We would appreciate while they do take the time to do that.

    Thank you

    Best regards,
    Basilis

    #952610

    Hi Basilis,
    Do you have any feedback yet on this. Currently it is a showstopper for me to upgrade.

    #952824

    Hi,

    Please update Enfold to the latest version 4.3.1 – https://kriesi.at/documentation/enfold/updating-your-theme-files/. We have added an option the display them as it was before.

    Best regards,
    Yigit

    #977355

    Problem solved, it was the stretch option that was causing my problem. We may close this thread.

    • This reply was modified 6 years ago by Terve.
    #977425

    Hi Terve,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.