Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #948270

    Hey ibradley,

    Best regards,


    What’s the fix for this? I’m having the same issue:



    Yep, same issue here too.


    For us the issue was a javascript syntax error caused by another plug in.


    It was a setting in the Performance options.

    When I switched “Disabling of template builder elements” back to “Always load all elements”, it worked again.
    Don’t have time at the moment to figure out which elements I can delete manually for that option :)

    Hope that helps someone!


    Hi HPCCo,

    Thanks for sharing and sorry for the problem, please let us know if you should need any further help on the topic.

    Best regards,


    Same thing here, switching to “Always load all elements” fixed it, seems there is a bug in the code that gets removed on the other “Load only used elements” option, which is a shame as that is a great feature.



    We have reported it to our developers so they can look at it and provide an update!
    We are not removing any features at all :)

    Best regards,


    Same for me!
    First I had weird big logos in multiple lines. I played with the settings and somehow something changed.
    If I choose “load only used elements”, there are no Logos on the Site, but a messege: “This element was disabled in your theme settings. You can activate it here: Performance Settings”.
    If I choose “load all elements” it works fine. But not the performance. ;-)


    Hi cap10kai,

    Sorry for the problems, we should hopefully have a fix available for this in the next version of the theme.

    Best regards,

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.