Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #951101

    After updating to from Enfold 4.26 to Enfold 4.3.1 on my staging site, I cannot close media files after opening them.

    I have blog posts with images.

    When the user clicks the image, it shows it in full size because it links to the media file (an image).
    With Enfold 4.26 on my live site the user sees an “X” in the upper right-hand corner of the image they can click to close it and go back to the page.
    With Enfold 4.3.1 on my staging site the user sees does NOT see an “X” in the upper right-hand corner of the image they can click to close it and go back to the page.
    Private Content Below

    Can you please help?
    Can you please test the solution on a computer, Ipad and iPhone?
    Thank you.

    #951531

    Hey classywebsites,

    For testing purpose please deactivate popup plugin and a caching plugin.

    Let us know if that works.

    Best regards,
    Vinay

    #951564

    Hi, I have the same issue in 4.3.1. Images set as loading in the lightbox don’t open in the lightbox anymore. Instead, the full-size image is loaded in the same window as the original post. The behaviour changed after upgrading from 4.3.0 –> 4.3.1. Reading @classywebsites post, I think it is the same issue.

    #951597

    Hi Vinay,
    Thank you for looking at this.

    With the login credentials provided in the private data you could have tried that and found it made no difference.
    I deactivated all plugins, cleared the server cache 5 times, cleared the browser cache, but the problem persists.

    Can you please help?
    Can you please test the solution on a computer, Ipad and iPhone?
    Thank you.

    #952647

    Hi,

    @classywebsites: Did you update the header.php and helper-main-menu.php file in the child theme folder after the upgrade? Please use the latest versions of those files.

    Best regards,
    Ismael

    #952750

    Hi
    @ismael,

    Fantastic!

    I copied the updated header.php from the enfold folder and the helper-main-menu.php from the enfold>includes folder to the enfold-child folder.
    I was able to open and close with the “X” in the upper right-hand corner.

    Which files need to be added or replaced in the enfold-child folder with each update?

    Thank you!

    #953553

    Hi,

    Those files that you do replace, you need to keep also up to date if it is needed.

    Best regards,
    Basilis

    #954259

    @ismael and @basilis, thanks! Updating my child-themes header.php file restored the lightbox functionality. Appreciated.

    #954705

    Hi medi-paper,

    Glad that Ismael and Basilis helped you. :)
    Let us know if you need further assistance or if we can close this thread.

    Best regards,
    Nikko

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.