Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #915837

    Can you please update Enfold with the latest version of LayerSlider 6.7.0?
    Enfold 4.2.4 still has LayerSlider 6.6.8.

    Thank you.

    #916688

    Hey,

    As i replied you in change log thread, we are planning to include the latest version of LayerSlider in Enfold in first week of March :)

    Best regards,
    Yigit

    #916720

    @yigit

    Thank you!

    #916725

    Hi,

    You are welcome! :)

    For your information, you can take a look at Enfold documentation here – http://kriesi.at/documentation/enfold/
    And if there are features that you wish Enfold had, you can request them and vote the requested ones here – https://kriesi.at/support/enfold-feature-requests/
    For any other questions or issues, feel free to start new threads under Enfold sub forum and we will gladly try to help you :)

    Best regards,
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Enfold 4.2.4: LayerSlider: You have version 6.6.8. The latest version is 6.7.0.’ is closed to new replies.