Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #911987

    Hi,

    I think it is since the last ENFOLD update … and I made a clean sub-site in my WP multisite installation, no plugins, no modifications, just a fresh ENFOLD install:

    Elements/Entries can be saved successfully as templates:

    View post on imgur.com

    but when I try to move such a saved element back into the page, a “forbidden icon” appears and it cannot be moved into the page.

    Firefox Quantum 58.0.2
    Windows 10
    ENFOLD 4.2.3
    WP 4.9.4

    Unable to display content. Adobe Flash is required.

    It worked with former versions of ENFOLD, because I used it very often.
    Any ideas please?
    Thank you.

    • This topic was modified 3 years, 2 months ago by  BeeCee. Reason: adding video
    #912040

    Hey Chris,
    Please try clicking the template instead of dragging it.

    Best regards,
    Mike

    #912235

    Hi Mike,

    thanks, the clicking is working – but then the “element template” goes to the very end of the page … and when you have a very long page you have to move this element again to the very top, where I need it.

    Why doesn’t this work anymore with drag&drop?

    #912251

    Hi,
    I’m not sure as I always clicked them, I’ll ask the team if they have any insight.

    Best regards,
    Mike

    #912440

    normally the elements templates act with drag&drop like the ALB elements itself.

    I can drag/drop the ALB items as always to that place at a page, where I need them.
    But for some reason since one of the last ENFOLD updates the “entry templates” react only by click and not by drag&drop (see my video above), BUT: the ALB items itself are still okay (drag&drop as well as clicking them works).

    I disabled all plugins, created a fresh WP sub-site in my multisite with a fresh ENFOLD in it: still the same.

    #912608

    Hi,
    I wanted to let you know the Dev team is looking into this. Thanks for your patience.

    Best regards,
    Mike

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.