Viewing 23 posts - 1 through 23 (of 23 total)
  • Author
    Posts
  • #752474

    Immediately following the Enfold update (from 3.6 to 4.0) my admin screen went blank. No error messages. Live site still working properly, although many of the date filtering (for portfolio items) have reset. No big deal. I’m using a child theme with light css through the themes Quick CSS feature.
    Please advise.

    #752479

    Hey!

    Please post WP admin logins here privately as well

    Cheers!
    Yigit

    #752487

    Attached. Thank you!

    #752490

    Hey!

    Can you please post a link to your website as well? I checked the other thread however apparently you edited your post and removed it :)

    Regards,
    Yigit

    #752575

    Still no admin panel.

    #752577

    Hey!

    You have not posted a link to your website so i could not look into it yet. However, Kriesi already released a fix. Please update Enfold to 4.0.1 – http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Regards,
    Yigit

    #752635

    Private info shared.

    #752641

    Killed the admin panel for me as well

    #752648

    Hey!

    @arlographic i am getting “Server said: Could not create file.” error when i try to overwrite the file.

    Please update Enfold to 4.0.1 via FTP – http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Alternatively, you can go to wp-content/themes/enfold/includes/admin/ folder via FTP and replace helper-compat-update.php file with this one – https://www.dropbox.com/s/ljvb1f8sqcoj3cv/helper-compat-update.php?dl=0

    Cheers!
    Yigit

    • This reply was modified 2 years, 11 months ago by  Yigit.
    #752654

    Hi guys,

    Please note that in order to help we need as much information as possible. Please use the private info field to post us login credentials to your site and we will gladly take a look. If you want to go a step further you can also share your ftp credentials so we can make sure to activate your site and if necessary apply a fix to the code itself…

    Best regards,
    Kriesi

    #752671

    Hello, this happened to me aswell, when I updated the enfold theme live site is running but I get a blank screen for the admin. Please help? I am also running a child theme. I tried re-nmaing all my plug-ins via FTP to disable them to see if there was a conflict but still getting blank admin screen?

    #752698

    Hi ktsimeon!

    Mind posting me your ftp credentials as well so I can take a closer look at the files and try to fix them?

    Best regards,
    Kriesi

    #752707

    Sure, I just posted thanks

    #752714

    Hi,
    Thought I’d jump in on this as well.
    I lost all RevSlider functionality in the middle of working on a slider. I went to save my changes and received an Ajax Error 500 (even though I had just successfully saved it 70 seconds before). No other functions would work either, like duplicating or exporting. A similar issue I had in the past was resolved by updating the theme, so I checked for updates and installed 4.0.1. Even after update, Revolution Slider won’t work (not sure if related to the theme but nothing else had changed internally to cause the error).

    Perhaps the bigger issue now is ALB won’t load; the loading icon just keeps spinning. I cleared my cache and managed to get it to load once but it wouldn’t let me edit any elements (the normal editing dialogue boxes show up blank). Checked and updated to 4.0.2 and no change.

    I’m in the final stage of launching the second part of the our site, which is supposed to be going live tonight. Any advice?

    #752715

    Hi,

    I update the theme to the latest version and the backend works fine again ;)

    Best regards,
    Kriesi

    #752740

    PM submitted

    #753160

    I replaced the Enfold theme with the updated one via FTP, no longer getting 500 ISE message, but admin panel still blank. Enfold is the parent theme to this specific site.

    #753271

    What other fixes would you suggest? Is my child theme not allowing the update to resolve this issue? Looking for help here.

    #755941

    Hi,

    Just wanted to catch up. The site looks fine to me and I can log into the backend. Are there any more issues or are we missing something? :)

    Best regards,
    Kriesi

    #756332

    Hi,

    I have the same problem on one of my sites. The site is working perfectly after the update but the admin-panel isn’t showing up. Just for about 1 hour ago (10u30 – local time) I did a manual update of the theme but it didn’t worked. The admin-panel is still blank. You can login, but it doesn’t show up. The toolbar is visible, but you can’t get into the backend.

    Can you help me out?

    Thanks,

    Cheers,

    • This reply was modified 2 years, 11 months ago by  iWrkrs.
    #756575

    Are you currently working on my website?

    #756581

    All is good on my site. I had to reinstall the theme via FTP. I tried this once and it failed, it worked the second time for some reason. Thank you.

    #759059

    @adminiworkers
    We can’t work on your website, as you did not give us any link and any admin access. Try the same as ArloGraphic, so delete all theme files via FTP, get a fresh copy from your themeforest account and re install Enfold completely: http://kriesi.at/documentation/enfold/install-enfold-over-ftp/

    Best regards,
    Andy

Viewing 23 posts - 1 through 23 (of 23 total)

You must be logged in to reply to this topic.