Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #890426


    I have e mean issue here; I cannot edit my blogposts anymore. when I try to save my blog, I get an HTTP ERROR 431!

    Thanks for helping me out asap!

    Thijs van Halewijn


    Hi, I have notice this problem occurs in Chrome (not in Firefox).
    i hacve updated Chrome to make sure i am using the latest version



    Does it still occur on the latest Chrome version?

    Best regards,
    Jordan Shannon


    Yes it does, Jordan. I consulted my provider as well. Seems like it’s really a Chrome issue.

    When using Incognito Pane, the issue does NOT appear…
    We hoped it would be caused by chache or extensions, that seems to be not the case….

    So: very strange..!



    I tried editing the post in private, I added “Edit” to the bottom of it and I didn’t see any errors. It’s likely something local going on, could you try on another machine or network maybe?

    Best regards,


    Hi Rikard,

    We looked into my browser, emptying the cache completely solved the problem, thanks!


    Hi thijsvanhalewijn,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.