Tagged: ,

Viewing 23 posts - 1 through 23 (of 23 total)
  • Author
    Posts
  • #767660

    I’m getting some weird padding/spacing when i’m using the Tabs element.

    If i put an image or text it pushes it down significantly but if i put a blog post it looks just fine.

    Is there a way to get some consistency with all tabs used?


    Notice nothing is above the 1/3 sections to cause the spacing:

    Other tabs:

    I have the padding set to small on the tabs menu:

    • This topic was modified 7 years ago by Drebosio.
    #767672

    Hey Drebosio,

    Please provide a link to the site so we can look into this further.

    Best regards,
    Jordan Shannon

    #767676

    Hey Jordan,

    Please see creds below:

    #767822

    Hi,

    This should be fixed. Please test. I changed the setting to small padding with content alignment to top. Let me know if this works.

    Best regards,
    Jordan Shannon

    #767851

    Hello,
    I’m having the same issue on my website
    please advise…

    It’s happening on my LegalShield, ID Shield, and LS-Canada Pages and any other pages that I try and use the Tab layout.

    • This reply was modified 7 years ago by LB.
    #767869

    Hey Jordan,

    Whatever you did fixed the issue.

    What did you do?

    ***Edit***
    On mobile it looks really bad, layout is all off.

    • This reply was modified 7 years ago by Drebosio.
    #767878

    Hi,

    I changed the setting to small padding with content alignment to top. This is located in your tab section options.

    Best regards,
    Jordan Shannon

    #767889

    Hey Leibert,

    I will looked into this and fixed the tabs using the following fix: I changed the setting to small padding with content alignment to top. Let me know if this works.

    Best regards,
    Jordan Shannon

    #767890

    Hey Jordan,

    Can you view it on mobile and tell me if you’re seeing the same layout errors as i’m seeing?

    #767892

    Hey Jordan,

    It changed a little, however it’s still off…

    #767893

    Also, I’m not seeing anything about content alignment?

    #767913

    Hi,

    Please, may you share your website link with this problem, please?

    Best regards,
    John Torvik

    #767930

    Yes I’ve already provided that info as well as my username and password from before… please Advise.

    #767982

    Hi!

    @LB please create your own ticket.
    We can not handle both issues at one and it is making other issue hard to manage and maintain also.

    Thank you very much for your understanding

    Cheers!
    Basilis

    #768158

    @basilis I’ve already done what you ask before I found this. No one has responded to that one.

    #768314

    Since i have columns in my tabs, is this the reason my mobile view layout looks off? I’m able to see whats in the next tab while being in a different tab.

    For example, i have bball fball ect…

    While in the bball tab i can see the images of the Fball tab.

    Again this is ONLY on mobile.

    I checked the tabs section of the demo 2017 enfold and it is working correctly there, but i noticed it looks like it only has 1 column/row of content.

    #768332

    Hi,

    Yes it is the column configuration that is throwing it off. You would want to mimic what was done in the demo.

    Best regards,
    Jordan Shannon

    #768340

    Hmm well in that case, I think i can manipulate the CSS like display:block on mobile to make it one column.

    How can i target the tabs element on my homepage to test the CSS?

    #768344

    Hi,

    I will get it fixed up for you.

    Best regards,
    Jordan Shannon

    #768347

    Hey Jordan,

    Can you add it to the quick CSS so i can see what you did, want to see if it’s how I would’ve done it.

    Thanks!

    #768374

    Hi,

    I added the following quick css:

    .js_active .av-layout-tab {
    display: inline-block!important;
    }

    It seems to have fixed the issue.

    Best regards,
    Jordan Shannon

    #768382

    That’s perfect jordan! Tested on mobile and desktop and it’s exactly what I wanted it to look like, thanks!!

    You can mark this thread as resolved and close it if you’d like :)

    #768387

    Hi,

    No problem at all. If you need additional help, please don’t hesitate to contact us here.

    Best regards,
    Jordan Shannon

Viewing 23 posts - 1 through 23 (of 23 total)
  • The topic ‘Empty/white space in New Tabs module’ is closed to new replies.