Tagged: ,

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1168688

    Hello, I have a problem with my landing page, I created a video and then I uploaded it on youtube, on Enfold I created a color section and tried various versions:
    • I inserted the normal link of the video in the background and unfortunately some people only see the black screen, and only after a refresh of the pages does the video start,
    So I opted for the second one:
    • I inserted the video with embed code.
    The video works perfectly but does not have autoloading.
    At the moment I have partially solved myself created the 30 second video in loop for 8 minutes and uploading the one on youtube, then incorporating it into the site, but it is not a professional solution so I ask for help thanks.

    #1169009

    Hey Bryan_multigioco,

    Did you try to set it as a background video in a Color Section element? If not then please try doing so.

    Best regards,
    Rikard

    #1171008

    yes, I have already tried but without results, other solutions? the video never goes in a loop but ends up giving suggestions for other videos, which is very unprofessional

    #1171083

    I think I understand the problem, using a video from youtube or vimeo, to start it you have to accept cookies and refresh the page, otherwise you have a black screen. is there any way to fix this? I have now tested it on Edge.

    #1171479

    no solution?

    #1171519

    Hi Bryan_multigioco,

    Yes, Vimeo and Youtube videos will not work without accepting cookies first and the page will reload automatically once the user made the choice.

    Best regards,
    Victoria

    #1172887

    Hello Bryan,
    I saw your questions about the YouTube videos. I solved it for our website by using Vidbox (https.vidbox.app). You can see an example for instance on https://www.aabeve.nl/engels-vertalen/

    Instead if inserting an Enfold video block, you can choose for inserting Code block and enter the Vidbox code there.
    In Vidbox you enter the YouTube link and after that you can use a lot of options, like autoplay, hiding youtube information, call to action, Facebook pixel, etc.
    Unfortunately the software is not free, there is a one time payment of $ 37,00 but it’s worth it.

    Best regards,
    Henk

    #1173117

    Hi Henk,

    Thanks for sharing your solution/experience, it’s much appreciated.

    Best regards,
    Rikard

    #1176331

    I found the solution in the advanced options of the “Privacy” section.
    thanks anyway!

    #1176556

    Hi,

    Great, I’m glad that you found a solution and thanks for the update. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1176642

    You can Close it, thank you!

    #1177026

    Hi,

    Thanks for letting us know, I’ll close this thread for now then. Please open a new thread if you should have any further questions or problems.

    Best regards,
    Rikard

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Embed Video Background’ is closed to new replies.