Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23838

    Hi,

    I have installed the template on a new WP installation running on AWS.

    I am using the WP-Mail-SMTP plugin to change my SMTP. The test mail in the plug-in settings works fine but when I try to send a mail through the contact form on the Coming Soon page then the email is not being sent.

    Have you got any idea what could be causing that?

    #121297

    Hi guys,

    Does anyone have any suggestion. This is a bit frustrating as the contact form in general doesn’t work.

    #121298

    The issue is partially resolved, I found the answer in the thread below:

    https://kriesi.at/support/topic/contact-form-not-working-15

    However, the issue persists with an old version of Firefox on Mac. I tested it on a machine where I’m running Firefox 16.0.2 and nothing is happening when I click on “Notify Me”. The text boxes disappear but confirmation message does not show nor is the email being sent.

    #121299

    Hi jev7337,

    We can’t really support older versions of FF like that or really test for them. With Chrome, Safari and now FF all doing continual smaller testing cycles the theme just supports the most recent version whenever that is. So in browser support panel on Themeforest, this is why you see specific versions of IE but nothing else.

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Email not sending on Coming Soon Page’ is closed to new replies.