Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1271391

    I created 2 elements on Home page (Fullwidth Easy Slider for mobile & Fullscreen Slider for desktop)
    I want to hide each slide show depending on device, but it seems as Element Visibility is not being respected because both slideshow are being shown on desktop and mobile. These are my settings, feel free to check i provided admin login in private

    Fullwidth Easy Slider > Advanced > Responsive > Element Visibility

    checked > Hide on large screens (wider than 990px – eg: Desktop)
    checked > Hide on medium sized screens (between 768px and 989px – eg: Tablet Landscape)

    Fullscreen Slider > Advanced > Responsive > Element Visibility
    checked > Hide on small screens (between 480px and 767px – eg: Tablet Portrait)
    checked > Hide on very small screens (smaller than 479px – eg: Smartphone Portrait)

    #1272518

    I posted this issue 4 days ago, could anyone please take a look?

    #1272900

    Hi anristudio,

    I’m very sorry for the late reply. We haven’t been able to locate why the theme settings are not working unfortunately. I have added this custom CSS to your Quick CSS box though, and it’s applying on your site now:

    @media only screen and (min-width: 768px) {
      .home #full_slider_1 {
        display: none;
      }
    }
    
    @media only screen and (max-width: 767px) {
      .home #fullscreen_slider_1 {
        display: none;
      }
    }

    Please let us know if you should have any further problems with the theme settings, and we’ll try to look into it again.

    Best regards,
    Rikard

    #1304761

    Hi,

    I’m having the same issue with a tab section that has been respecting the settings until yesterday. Could someone please help?

    #1305153

    Hi simplicityltd,

    The login details you posted are not working, please check and verify.

    Best regards,
    Rikard

    #1305189

    my apologies, please try again using the same credentials.

    Cheers

    #1305432

    Hi simplicityltd,

    Thanks for that. We have a solution for this, but I can’t implement it on your site since the Appearance->Editor functionality is disabled on your site. Please activate that, or post FTP login details in private.

    Best regards,
    Rikard

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.