Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1107668

    Hello,
    We are trying to integrate some code from a business partner for generating sales leads via a website audit. After adding the code everything works fine at full resolution on a computer. But on mobile, the submit button disappears.

    There is also a little more padding than we would like at the bottom but nothing I do seems to change that.

    Please advise, thank you.

    #1107798

    Hey bigwavebusiness,

    Please try the following in Quick CSS under Enfold->General Styling:

    @media only screen and (max-width: 767px) {
    #audit_dynamic_form li {
      margin-bottom:0 !important;
    }
    }

    Best regards,
    Rikard

    #1107989

    That got more of the form to show but not all of it. No submit button still and it looks like there is still a form element that isn’t there.

    #1108497

    Hi,
    Sorry for the late reply, Please try this code in the General Styling > Quick CSS field or in the WordPress > Customize > Additional CSS field:

    @media only screen and (max-width: 500px) { 
    #audit_dynamic_form.seoaudit_widget {
    margin-bottom: 150px !important; 
    }
    }

    Then clear your browser cache and check.

    Best regards,
    Mike

    #1108857

    Thank you, that did it.

    I’m also having a hard time getting it to display correctly in the sidebar on inner pages like this one

    If you look at the top of the right sidebar you can see the widget but only 2 of the form elements. The rest are hidden.

    Thank you for your help on this

    #1109090

    Hi bigwavebusiness,

    Can you try adding this css code as well:

    div#wid_generate_controller .slides_forwrapcontent {
        padding: 12px 0 0;
        width: 100%;
    }
    
    div#wid_generate_controller .slide {
        position: static;
    }
    
    div#wid_generate_controller ul.form_forreport li {
        float: none;
        width: 98%;
    }
    
    div#wid_generate_controller.widget_outerse, 
    div#wid_generate_controller .slides_forwrapcontent {
        max-height: 400px;
    }

    Best regards,
    Nikko

    #1109125

    That doesn’t seem to have done anything

    #1109365

    Hi,

    Thank you for the update.

    Looks like the file compression or minification is enabled in your site. Please toggle or disable it temporarily from the Enfold > Performance panel. And don’t forget to purge or remove the cache after adding the css code

    Best regards,
    Ismael

    #1109532

    Tried that. Still nothing sadly

    #1109536

    Actually, that made it even worse. Now the form on the home page is thrown way off.

    #1109620

    I got the guy that wrote the code for the widget to fix everything. You can close this now

    #1109694

    Hi bigwavebusiness,

    We’re glad to hear that it’s resolved.
    Thanks for using Enfold and have a great day!

    Best regards,
    Nikko

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Element not showing in mobile’ is closed to new replies.