Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #865025

    We are receiving the same error on random pages while editing random elements. It is not specific to one element or page.

    So we would usually open a page in WP and edit some of the elements and press update and preview the pages. The updated page shows the following content and error. Nothing more:

    Notice: Undefined index: index in /customers/7/3/7/thetradersroom.co.uk/httpd.www/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_revolution.php on line 112 Notice: Undefined index: index in /customers/7/3/7/thetradersroom.co.uk/httpd.www/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_revolution.php on line 115 Warning: Cannot modify header information – headers already sent by (output started at /customers/7/3/7/thetradersroom.co.uk/httpd.www/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_revolution.php:112) in /customers/7/3/7/thetradersroom.co.uk/httpd.www/wp-admin/post.php on line 197 Warning: Cannot modify header information – headers already sent by (output started at /customers/7/3/7/thetradersroom.co.uk/httpd.www/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_revolution.php:112) in /customers/7/3/7/thetradersroom.co.uk/httpd.www/wp-includes/pluggable.php on line 1210

    Sometimes we go back to that page, undo the changes, save the page, repeat the same previous edits and then view the page, then the page would work and show the actual content that we edited but usually it does not work.

    For example on our ETX Page and Marketing Opportunities page, the error is just constant, on other pages its constant. Our site is under construction mode however I have attached login details to our WP and hosting site.

    #865028

    Hey Ibne4bbas,

    Have you tried disabling all active plugins to see if this issue resolves?

    Best regards,
    Jordan Shannon

    #865038

    Hi Jordan,

    I have thought about it, but the current active plugins are really important and we use them through our website. Its not something we can change plus they are popular ones and update to date.

    Would this not have something to do with the Avia-Shortcuts and Revolution Slideshow as we do have it installed and use it primarily as one of our media elements.

    Please help, in the past we have encountered Plugins that have hindered the sites ability to function but they were out of date and we deleted them.

    #865372

    Hi,

    If you haven’t already, I would recommend attempting a fresh install of the Theme. Try completely deleting Enfold from your WordPress theme directory via FTP before downloading + uploading a fresh copy from themeforest.

    That will ensure that all of the files are updated and clean.

    Best regards,
    Jordan Shannon

    #865493

    Hi Jordan,

    That’s not a feasible option for us, as we’ve invested a lot of time, effort and finance into getting this site up and functional. Doing a fresh install does pose a risk of removing or altering our current work in a way which we cannot know how much we will lose, in other words, there is a risk of losing what we’ve done by doing a fresh install, regardless if we take a backup and restore.

    The error does seem to be internal – from Enfolds side, which you can clearly see from the error code. What’s more frustrating is that I’ve included the login details to our back-end and the FTP, but you didn’t even bother to have a look at it, which is definitely not value or something we’d expect from a global premium theme like Enfold.

    #865633

    Hi,

    If you can’t make any changes or debugging efforts on your live site, then please create a staging copy of the site so that you can perform basic debugging.

    Best regards,
    Rikard

    #865796

    Hi Rikard,

    I’ve managed to fix the error, thanks very much but you can now close the post.

    #865934

    Hi,

    If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Edits done on pages are not saved and error message is received.’ is closed to new replies.