Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1107741

    Hi,

    I am having the problem that the editor for pages keeps on loading. I’ve seen that this is a known problem. However I am not able to update my Enfold theme to the latest version. I tried updating the theme via FTP but the website ends up breaking.

    Could someone assist me in solving this loading issue? Any help is much appreciated, thanks in advance!

    Please find credentials in the private content section.

    #1107824

    Hey Hooc89,

    If you need help with updating then please include FTP login details as well along with a verification that you have backups of the site in case something should go wrong.

    Best regards,
    Rikard

    #1108039

    I have backups in place so thats good to go. Please find FTP details attached.

    #1108191

    Hi,

    Thanks for that, the FTP details don’t seem to work though. Please see private. Also, you are running an old version of WordPress as well, could you update that first please? Also make sure that your PHP version is up to date, we recommend 7.1 or higher.

    Best regards,
    Rikard

    #1108861

    Hi,

    Please send over your IP, I may need to whitelist that first. Also I tried updating WordPress but after doing that I cannot access ‘Pages’ at all. So I restored a backup.

    #1109624

    Hi,

    We are a big team, can u disable this security for some time?

    Best regards,
    Basilis

    #1109969

    Not completely, I can whitelist up to 5 countries. Next to the Netherlands, I’ve now whitelisted IP’s from Austria, Lithuania, Sweden and Philipines. Please let me know if that works for you or if I need to swap one out for another country. Thanks in advance.

    #1110195

    Hi,

    Thanks for that, I installed the latest version but activating it resulted in a 500 internal server error. I would recommend that you update WordPress first, then try to activate the new version.

    Best regards,
    Rikard

    #1110693

    That fixed the issue, thanks a lot for your support!

    #1110758

    Hi,

    Great, I’m glad that you got it working and thanks for the update. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1110965

    You can close it, thanks for your help!! :)

    #1111097

    Hi,

    Thank you for letting us know, we appreciate it a lot!

    Best regards,
    Basilis

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Editor keeps loading’ is closed to new replies.