Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #165350

    This is the site I’m working on:

    I tried to add a line of code to the functions.php file, now it keeps giving me this:

    Warning: require_once(config-wpml/config.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/55/11731455/html/wp-includes/functions.php on line 29

    Fatal error: require_once() [function.require]: Failed opening required ‘config-wpml/config.php’ (include_path=’.:/usr/local/php5_3/lib/php’) in /home/content/55/11731455/html/wp-includes/functions.php on line 29

    1) I hit the back button, recopied everything without the offending code and it still didn’t work.
    2) I reuploaded the entire file via FTP and it still didn’t fix it.
    3) I reuploaded the entire theme via FTP and it’s still broken.

    (Email address hidden if logged out)


    Oh, I also tried deleting line 29 and that didn’t fix it either.


    Hi Kelly!

    Check if /config-wpml/config.php exists, if it does, check the config-wpml folder permissions. (Purchase code hidden if logged out) /



    It exists and shows the permissions as: rw—-r–, should they be something else?



    In other topic you mentioned that you are experiencing some other issues and not this one any longer, so i’m closing this topic :)


Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Edited functions.php now site is broken.’ is closed to new replies.