Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #439240

    Today I updated Enfold version 3.0.5 to 3.1.5 for a customer. Since then the post title and excerpt formerly displayed below the Easy Slider have vanished. Each image of the slider is set to link to a post, caption title and text are left empty. Using this settings displayed the post title and the excerpt (or better to say a truncated version of the post content) below each image. Usually you do not remove features with an update so the question arise whether this is a bug. Can we get the former behavior back (maybe a filter hook?). I have even tested it on a vanilla WordPress installation with nothing else active than Enfold. Same result.

    #439887

    Hi Michael!

    Are you setting the posts to use the layout builder? If so then switch them back to the default editor to see if that fixes it.

    If your still having trouble then try deactivating all of your plugins and send us a link to your page so we can take a look.

    Best regards,
    Elliott

    #440036
    This reply has been marked as private.
    #440772
    This reply has been marked as private.
    #440797
    This reply has been marked as private.
    #440827

    Hey!

    1.) Yes, you can refer to this link: http://kriesi.at/documentation/enfold/add-new-or-replace-advanced-layout-builder-elements-from-child-theme/
    The solution is not completely clean because new updates on the parent theme shortcode files, if there is any, will be completely ignored once you modified that specific shortcode inside the child theme folder.

    2.) You can request the feature here: https://kriesi.at/support/enfold-feature-requests/

    Cheers!
    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.