Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #171147

    The easy slider doesn’t work under ie8 with version 2.3, pls. help, thanks!

    #171395

    any update?

    #171418
    This reply has been marked as private.
    #171591

    Hey!

    Can you post the link to your website? And please note that Enfold is not compatible with IE versions below 8

    Best regards,
    Yigit

    #173652

    problem solved after upgrade to 2.3.1, thanks

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘easy slider doesn't work under ie8 with version 2.3’ is closed to new replies.