Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1156599

    Hi,

    I installed my Enfold to my wordpress website. As a starting point I imported one of the demos named “Enfold Gym”. But unfortunately Easy Slider and Masonary Porfolio not working on the Welcome page. It seems empty and white. Any idea why is this happening? Waiting an urgent answer.

    Best regards.

    • This topic was modified 4 years, 6 months ago by Bulent Gercek.
    #1156939

    Hey Bulent,

    Best regards,
    Victoria

    #1157016

    Thanks for visit Victoria. Waiting for your help.

    Regards.

    #1157170

    Hi,

    Thanks for that, we can access your site now. I can’t reproduce the problem you are describing though, everything is loading fine on the front page on my end using Chrome. How can we reproduce the problem you are seeing on your end?

    Best regards,
    Rikard

    #1157205

    Hi Rikard,

    I was in a hurry to find a solution myself. I took over an existing wordpress system. I built Enfold on him. Therefore, there is a possibility of conflict with a lot of plugins. Seeing other help messages on Kriesi support pages, I decided to reset wordpress. And then I built Enfold on it again. Right now enfold is working clean. In short, we should always clean our desktop before starting working :)

    Thanks and have a nice working day to all :)

    #1157368

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘Easy Slider and Masonary Porfolio shown as empty’ is closed to new replies.