Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1183018

    Hello everyone,
    As many people are experiencing this over usage problem on server which is being caused by dynamic-avia re-writing scripts non-stop. Before anyone say anything and jump into topic, just let you know that I personally tried everything including working together with my server provider to solve this annoying problem.We tried all the possible solutions which you mentioned in here and all of them were just useless and not permanent solutions.

    The only solution is to fix the Enfold theme which you guys screwed up doing right thanks to last a few updates. I’m personally sick of this anymore. You can’t expect hosting provider to solve your theme problems even though they are doing 100x better job than you do. Any permanent solution? I don’t want to wake up anymore in the middle of night by receiving email alert that my server is boiling with a stupid reason.

    The suggested permanent solution is “Contacting the theme developers to debug this issue as we aren’t familiar of this theme’s structure to apply a fix for the code”. Thanks to my server provider they tried everything but you are the one who needs to solve this stupid problem. It’s really enough.

    https://kriesi.at/support/topic/map-dynamic_avia-3gb-large/#top (Example)
    https://kriesi.at/support/topic/issues-with-style-and-script-merging/ (Example)

    #1183174

    Is there nobody with a reliable answer to provide an actual solution?

    #1183365

    Hi,

    Please have a look: https://kriesi.at/support/topic/dynamic_avia-making-way-too-many-calls/#post-1182734

    This should answer your question. The filter is part of the latest release 4.7.3.

    Best regards,
    Günter

    #1183410

    Hi Guenter,

    Thank you for your reply. Thanks for your effort but unfortunately your solution doesn’t work. It’s still making too many calls in non-stop basis.

    Any other suggestion? I know that you are just trying to help in the best way you can but no result.

    To be honest, I don’t know what you guys made recently to the theme, but you definitely screwed up doing so. Let’s hope the best that you guys will figure it out, because soon people will get sick of this and stop using Enfold entirely.

    I can imagine seeing the social media campaigns all over the internet such as #DeleteEnfold, #RemoveEnfold, #NoMoreEnfold, #StopUsingEnfoldForever etc.

    • This reply was modified 8 months, 2 weeks ago by  dorisa.
    • This reply was modified 8 months, 2 weeks ago by  dorisa.
    #1183522

    Hi,
    Please provide and admin login to your site and FTP access so I can ensure that the files changed in the 4.7.3 update are reflected on your site and run a few tests.
    If the server is serving the old cached files then the error won’t be corrected until the cache clears but then won’t cause this issue again.

    Best regards,
    Mike

    #1183542

    Hi Mike,
    Thank you for your reply but how can I give you a temporary time sensitive admin login and FTP access? How can you make me sure on behalf of Kriesi that you won’t do anything bad or corrupt anything? We aren’t just going to give everyone access who asks for it, as you can imagine.
    Another point is that we already ensured that files changed in the 4.7.3, it is reflected and even run a few tests. Plus, cache is already cleared as I mentioned. it has been done so many times. The problem is about the Enfold itself and it seems that nobody can solve this and obviously I can’t solve it because I didn’t make this theme. You tell me then, why nothing is working? It seems like there is a more deeper problem.
    Regards,
    Dorisa

    #1183710

    Hi,
    I don’t know how to convence you that I will not cause harm, other than I log in other people’s sites many times every day to try to solve issues for over 3 years here. I can’t see your files without logging in and I can’t recreate your issue, my install only creates new files when I make a change to the site, such as adding css.
    Please check your webhost to see if you have the one click staging site option, this is a option in most cPanels to create a staging clone of your site so we can test on it and your site will stay up and running untouched.

    Here are some screenshots of what it would look like:
    staging-1
    staging-2

    Best regards,
    Mike

    #1183840

    Hello Mike,
    Thank you for your reply and help. We’ll keep trying a couple of other things. Unfortunately, I cant see the images as links are broken. In meantime, if we can’t get it done in spite of everything, then I’ll give you temporary access so maybe you get lucky.

    #1183894

    Hi,
    Sorry, the images are showing as thumbnails for me, but here is direct links to the images.
    https://i.postimg.cc/kgKB0bbr/staging-1.jpg
    https://i.postimg.cc/nLxCph4X/staging-2.jpg
    We will keep this open to hear back from you.

    Best regards,
    Mike

    #1183916

    Hi Mike. After trying every method and non-stop testing marathons, we can say that your method (https://kriesi.at/support/topic/dynamic_avia-making-way-too-many-calls/#post-1183708) that you described is the only one which gives an actual result that really works. Well done!

    Just for people who are experiencing the same issue, FYI, adding just the filter won’t the job, you must do exactly how mike described, then it works, at least so far we didn’t detect any further issue. Good luck to you all!

    #1184106

    Hi,
    Thank you, glad to hear this is helping you.
    I assume we can close this now?

    Best regards,
    Mike

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.