Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1322309

    Hi Support

    I have just installed a fresh copy of WordPress (and also WooCommerce), then I have tried to download and install the Hotel Demo.
    I keep getting the following message appearing and I cannot figure out what is wrong:

    Download of files for demo Hotel Demo didn’t work!
    You might want to try reloading the page and then try again.

    I have tried adding define('WP_MEMORY_LIMIT', '256M'); to the wp-config.php file (which was advice I found on another thread) but it made no difference, so I have removed this code.
    The message appears very quickly so I don’t think it is a timeout issue, but any help you can offer to solve this would really be greatly appreciated.

    I have put URL and login details in the Private area hoping that you can take a look and see if you can see what is wrong.

    Kind regards
    Matt

    #1322345
    This reply has been marked as private.
    #1322422

    Hi Matt,

    Thanks for the login details. The max_execution_time value looks a bit low, the demos usually take longer than that to import. Could you try increasing that to see if it helps please?

    Best regards,
    Rikard

    #1322605

    Hi Rikard

    Thanks for your replay and suggestion. I increased the max_execution_time value from 30 seconds to 120 seconds as per the settings below.
    Unfortunately this does not seem to have made any difference and the same error message appears (within 2 seconds) when I try to import the demo.

    I really appreciate your help, are you able to suggest any other ideas that would fix this issue?

    Kind regards
    Matt

    display_errors = Off
    max_execution_time = 120
    max_input_time = 60
    max_input_vars = 1000
    memory_limit = 256M
    post_max_size = 8M
    session.gc_maxlifetime = 1440
    upload_max_filesize = 20M
    zlib.output_compression = Off

    #1322722

    Hi,

    Thanks for the update. The PHP ZipArchive Extension setting seems to be disabled on your server, could you try activating that please?

    Best regards,
    Rikard

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.