Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #886229

    Hi – I’ve a problem I’ve just noticed (Windows, Chrome) where there’s a double vertical scrollbar on all pages. Sometimes, 3 scroll bars…

    I tried the following css solution – and it removed the scroll bar but stopped any kind of scrolling at all!

    body {
    overflow: hidden !important;
    }

    Screenshot here: https://screenpresso.com/=23rrd

    Site in private area.

    Can you help?
    Thanks,
    Mark

    #886272

    Hey copemanm,

    I’m able to scroll the site with no issue. Were you able to get this fixed?

    Best regards,
    Jordan Shannon

    #886306

    Hi. Scrolling is fine but I need to figure out why there is a double scroll bar please as per the screenshot?

    Thanks.

    #886413

    Hi copemanm,

    Here is a thread to consider:
    https://kriesi.at/support/topic/double-scrollbar/

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #887893

    Hi Victoria – I’ve tried everything in that thread – I thought it may be a plugin issue too – but nothing changes when I disable and clear cache.
    The CSS suggested – if I add it to the top of the quick css – it actually disables scrolling completely!
    Do you have any other suggestions? It doesn’t look great!
    Thanks,
    Mark

    • This reply was modified 4 days, 9 hours ago by  copemanm.
    #888034

    Hi,

    Are you running this or anything from this plugin:

    https://codecanyon.net/item/ (Purchase code hidden if logged out) -one-pack/9056249

    Best regards,
    Jordan Shannon

    #888040

    Yes Jordan… but when I disabled the plugin – it didn’t remove the toolbar?
    Cache issues perhaps?
    Is there a workaround – I’ve only just noticed it and we’ve been using the Ninja plugin for months…
    Thanks,
    Mark

    #888050

    Hi,

    Once I removed the classes related to that plugin, it removed the scrollbar so I believe the issue points there. Was there a recent update to the plugin that may have caused this?

    Best regards,
    Jordan Shannon

    #888052

    Hmmmm – I’ve just disabled it, cleared the WP Rocket caches and it’s still showing a double vertical toolbar on all pages?
    Feel free to take another look right now maybe?
    thanks,
    Mark

    #888053

    Hi,

    Now try adding this to quick css:

    #wrap_all {
        overflow-y: hidden!important;
    }

    Best regards,
    Jordan Shannon

    #888062

    Bingo – thank you Jordan.
    Ninja Kick plugin reactivated and all is good.
    Appreciate your help.

    Thanks,
    Mark

    #888118

    Hi,

    No problem. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Double vertical scrollbar’ is closed to new replies.