Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1157005

    My last blog I wrote in Gutenberg editor. But it didn’t work for me. So I removed and wrote again in Classic editor and used a plugin to disable gutenberg. I did more but can’t remember and now all my blogs show the title double:
    – I used to write the title in the blog text itself
    – and now also the title is showing I wrote in the textbox to name the page.
    So the blogs show double title. All the blogs, also the older ones. I think I marked a checkbox or something but don’t know.
    What did I do and how to go back the way it was?
    If you go to my blog page and choose a blog to read than it opens and shows also the title I wrote in the page title box .

    #1157111

    Hey soef,

    Which builder are you using to create your posts? If you use the Enfold Layout Builder then you should not get double titles, and you should not have to use the plugin you are referring to. You could simply activate the Classic Editor in the main page of the theme options.

    Best regards,
    Rikard

    #1157626

    As I can see now: I use the lay out builder at the blog page where a summary appears and the blog itself shows it was made in classec editor. But I don’t know if this was the setting before.

    I used to maken new blogs on the standard setting, give the page a name, pasted my text, insertend a picture and selected text for h2. And never seen double titles. A summery appears on the blog page and clicked on it the whole text appears without a double title.

    I disabled that Gutenberg disable plugin.

    #1157677

    Hi,
    To remove the double titles please select this option from the “layout” column in the Classic Editor,
    2019-11-17-125201
    If this doesn’t help, please include an admin login in the private content area so we can be of more assistance.

    Best regards,
    Mike

    #1157688

    Hi Mike,

    That is the setting. (‘verberg beiden’ in dutch).
    see the private info

    #1157824

    Hi,
    Sorry, login doesn’t work, please check
    2019-11-18-050748

    Best regards,
    Mike

    #1157904

    Sorry Mike,

    please try again.

    #1158094

    Hi,
    Thanks for the login, I see you have the setting selected, I added this css to hide the title only on single & archive posts such as the links in the Private Content area, please clear your browser cache and check.

    #top.single .entry-content-header,#top.archive h2.post-title.entry-title {
    	display: none !important;
    }

    Best regards,
    Mike

    #1158206

    thank you.

    #1158231

    Hi,

    Did you need additional help with this topic or shall we close?

    Best regards,
    Jordan Shannon

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.