Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #606565

    Hi everybody
    Please, I use contact form 7 for my forms and my website is host by OVH.
    My problem is that I receive the mail, but I don’t receive attached files.
    If important, the rights to the folder wp-content/uploads/wpcf7_uploads is: 705

    Thank you for helping me to solve this problem.

    #606568

    Hey kouamx100!

    There are several issue this can be happening because of let us first figure out the problem

    1. Please check if the problem happens with default wordpress theme.

    2. You can search for solution on google there are several solution which has worked for some.

    Let us know if you are able to receive emails when you change the theme to default wordpress theme and also check in your spam folder in inbox. If you still cannot receive emails from default theme we would like to know what your hosting company has to say. Sometimes there is a limitation to the attachment size… please speak to the hosting company and let us know…

    Best regards,
    Vinay

    #678609

    I receive emails but I do not receive attachments files

    #678627

    Hi,

    I am afraid you’ll need to contact the plugin author for more info about the issue. Making third-party plugins compatible with the theme is unfortunately beyond the support scope we offer. Sorry for that!

    Best regards,
    Vinay

    #678838

    I expressed my problem on the forum contact form 7 on http://www.wordpress.org and I had the solution to my problem

    #678867

    Hey!

    Please create a temporary admin login and post it here privately.

    Also, please see – http://contactform7.com/file-uploading-and-attachment/

    Cheers!
    Yigit

    #678901

    On Contact Formular Editior – on the tab e-mail
    did you put in the [file-705] to the attachment field ?

    you see this here on cf7 support:

    but in this case there is something like this is in your form settings:

    [file file-705 limit:1024 filetypes:jpg|png|pdf class:upload_file] so there has to be the concerning file in the e-mail
    so you must insert in file-attachments: [file-705]

    • This reply was modified 7 years, 9 months ago by Guenni007.
    #679013

    Thanks for all your contributions, I have solved my problem.
    I forgot to fill in the field “file attachments” on tab e-mail

    • This reply was modified 7 years, 9 months ago by kouamx100.
    #679024

    Hey!

    You are welcome!
    For your information, you can take a look at Enfold documentation here – http://kriesi.at/documentation/enfold/
    And if there are features that you wish Enfold had, you can request them and vote the requested ones here – https://kriesi.at/support/enfold-feature-requests/
    For any other questions or issues, feel free to post them here on the forum and we will gladly try to help you :)

    Regards,
    Yigit

Viewing 9 posts - 1 through 9 (of 9 total)
  • The topic ‘don't receive contact form 7 Attached file’ is closed to new replies.