Tagged: , , ,

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #1014604

    Hi,
    The video link was copied from Youtube and placed in the relevant section, But only the link above the video fallback image is displayed. I tested embed and there was no problem, I need to use my template element.
    You can also see the problem in this image : https://ibb.co/eSXJ49

    Help me solve this problem …

    Thanks

    #1014644

    Hey Sorinwd,

    Thanks for the screenshot, could you post a link to where we can see the actual problem as well please?

    Best regards,
    Rikard

    #1015012
    This reply has been marked as private.
    #1015158

    Hi,

    Thanks for that. Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1015199
    This reply has been marked as private.
    #1015548

    Hi,

    We will manage to play around – or you can always create a user and that user can have details to be English for access to us.

    Best regards,
    Basilis

    #1015729

    Hi,

    WordPress language became English.

    Good luck

    #1016296

    Have the necessary check done?

    #1016394

    Hi,

    The Site Language is set to “English” in the Settings > General panel. Try to set it back to the original language.

    Best regards,
    Ismael

    #1016442

    Hi,

    Your request has been completed

    Good luck

    #1016907

    Hi,

    Thanks for the update. Did it change the dashboard back to RTL?

    Best regards,
    Ismael

    #1016947

    Hi,

    Yes, I changed the dashboard to RTL.
    Please check this out soon.

    Good luck

    #1017393

    Hi,

    Thanks for the update. I’m not really sure why the video element is not working, so I provided a workaround in the same page. (see private field)

    In a codeblock, you can add this markup.

    
    <div class="avia-video avia-video-16-9 av-lazyload-immediate  av-lazyload-video-embed" itemprop="video" itemtype="https://schema.org/VideoObject">
    <div class="avia-iframe-wrap"><iframe width="1500" height="844"
    src="https://www.youtube.com/embed/G0k3kHtyoqc">
    </iframe></div>
    </div>
    

    Just change the value of the src attribute and make sure that the video url format is “embed” instead of the default “v” query parameter.

    https://www.youtube.com/embed/G0k3kHtyoqc
    

    Best regards,
    Ismael

    #1017593

    Hi,

    Okay, but I’m going to use a preview image before starting to play the video! This option is in the video element settings, but I do not have this feature using this code … !! What solution do you have for this ?
    I even installed the template again on the subdomain with the original language, but there was also a problem with the video element.

    Good luck

    #1018153

    Hi,

    We adjusted the code a bit so that you can add a preview image. Adjust the value of the “background-image” css property to your preview image url. You need to adjust the iframe’s “src” and container’s “data-original_url” attributes value as well.

    
    <div class="avia-video avia-video-16-9 av-lazyload-video-embed" style="background-image:url('CHANGE IMAGE URL HERE');" itemprop="video" itemtype="https://schema.org/VideoObject" data-original_url="https://www.youtube.com/watch?v=G0k3kHtyoqc">
        <script type="text/html" class="av-video-tmpl">
            <div class='avia-iframe-wrap'>
                <iframe width="1500" height="844" src="https://www.youtube.com/embed/G0k3kHtyoqc?feature=oembed&autoplay=1" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
            </div>
            </script>
    <div class="av-click-to-play-overlay">
    <div class="avia_playpause_icon"></div>
    </div>
    </div>
    

    Best regards,
    Ismael

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.