Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #702483

    Hallo liebes Kriesi Team,

    bei der Arbeit an einer Website traten jetzt einige Probleme auf, bei denen ich mir nicht zu helfen weiß:
    Ich lade über flixel.com (siehe unten) Videodateien in Form von div-Tags als Video-Slide in einerseits den Vollbild Slider als auch als normale Slide Show. Während ich bei selbst gehosteten Videos das Problem nicht habe, erscheint auf dem Desktop-Rechner ein schwarzer Balken unterhalb des Videos, anstatt, dass der sichtbare Bereich komplett ausgefüllt ist. Was natürlich ideal wäre.
    Des Weiteren tritt auf Mobilgeräten ein Problem auf, unter alles Slide-Shows, egal ob Vollbild oder normale Slide Show (volle Breite) wird auf dem iPhone5 SE ein weißer Kasten angezeigt, wo keiner sein sollte. in der Responsive-Design Vorschau von Safari ist hingegen nichts zu sehen.
    Können Sie mir helfen?

    Vielen Dank,
    viele Grüße aus dem Freistaat. :)
    (davon abgesehen: Enfold – best ever.)

    • This topic was modified 2 years, 10 months ago by  brand4.
    #703541

    Hey brand4,

    Thank you for using Enfold.

    I checked the site but I don’t see that video in the screenshot. Did you remove it? And please note that background videos are disabled on mobile by default so you have to add a fallback image.

    P.S. Awesome site. Good job! :)

    Best regards,
    Ismael

    #703694

    Hey Ismael,

    thanks for your reply, I kept searching and finally discovered the fallback-image-thing, seems like the mobile version wanted to have one even though the videos are playing properly anyway, I inserted an empty png, height 1px. Works now, no more white boxes and frames. But could you make have a look at the very top Full Screen Slider, on desktop, depending on the window size, there’s a black border underneath the looping video. Is there any way to fill the entire space or shorten the full screen slider, so that there’s no border, just the white arrow pointing down? Same on mobile, theres a large empty space below the heading video slide. Thank you so much already.

    Best,
    Thomas

    P.S. Thanks a lot. :)

    #704659

    Hey!

    The “black bar” occurs because the slider has to keep the video’s aspect ratio. If you want remove the “black bars”, edit the video slide and then set the Video Display to “Stretch Video”.

    Best regards,
    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.