Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1197274

    Ahoy

    Hi,

    We recently literally inherited a WordPress with one of your themes called “Display” version 2.0.5 installed.
    We had to upgrade PHP 5 to 7 and WordPress to the most recent version and since then the TinyMCE Advanced editor in combination with Next Gen Gallery does not allow editing of any pages anymore.

    We are by far no WP experts and wanted to ask if you released any updates on this theme that we can install? Unfortunately the member of our club that purchased the theme and could answer our questions is deceased.

    Thank you

    #1197603

    Hey Ahoy,

    Sorry for the problem, but we have stopped maintaining that theme and it’s not compatible with newer versions of PHP unfortunately. I would recommend that you switch themes, Enfold is our best selling theme for example. You can find out more about it here: https://kriesi.at/themes/enfold-overview/

    Best regards,
    Rikard

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.