Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #833864

    Howdy guys,

    i have a problem with a new site for which i use the flyout menu.

    Neither “display submenu items on click” does work (desktop and mobile) nor “display submenu items on hover” (only mobile) does work.

    What am I doing wrong? Or is it a theme bug. Client wanted to launch the shop next week and its just this little problem i cant fix.

    Thank you very much for help.

    #834583

    Hey alexanderduenchem,

    Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #835322

    Hi Rikard,

    thank you.

    You can find the data in the Private Content

    #837404

    Anybody out there?

    #837824

    Hi,

    Thank you for using our theme. Sorry for the late reply due to summer holidays.

    The problem you reported is a bug, that should be fixed with the next update.

    Meanwhile you have to update file enfold\js\avia.js. Please replace the complete content of this file with the RAW paste content of

    https://pastebin.com/pf4L7NwM

    This link is valid for one week. Make sure to make a copy of the original file to have a fallback and that you are using Enfold 4.1.2.

    If you have problem we can do the update for you, please give us FTP access to your server.

    Sorry for the inconvienience.

    Let us know, if it works.

    Best regards,
    Günter

    #837898

    Hi Günter,

    thank you so much! Works like a charm.

    Best regards.

    #837967

    Hi!

    We’re glad that Günter was able to help you! We’ll close this topic now. For any other questions or issues, feel free to post them here on the forum and we will do our best to assist you.

    Thank you for using Enfold.

    Cheers!
    Sarah

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Display submenu items on click does not work’ is closed to new replies.