Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #809921

    Hi Enfold Team,

    So i searched the forums, and forgive me if it’s on here but i couldn’t find it, but i’m looking how to display the date on a page that is showing the blog posts.

    I’ve seen numerous posts on how to remove it, but i want to show it.

    I have it checked on the blog options (but this is for the single posts) i’m using a grid layout to display posts and the weird thing is, i’m able to see the date on 1, but not the others?

    Using the Elegant and grid layout:

    View post on

    I have noticed, if i enter some text then the date appears:

    but in the image above, it’s affecting post 4 and post 3, if i remove the lorem ipsum text on “post 4”, then “post numero 3” date disappears as well.

    The one where i’m able to see is the default post that comes with a fresh install of WP. I’ve added a comment to “post 2” but the front end isn’t showing it:

    I also have the Define Blog Grid layout option set to show “title + read more link” so not sure why the excerpt is even being shown:

    Not sure if i’m missing an option somewhere.

    • This topic was modified 5 months ago by  Drebosio.

    Hey Drebosio,

    Can you make sure your displaying the date meta in Dashboard > Enfold > Blog Layout?
    If you are still having trouble please include a admin login in the private content area so we can take a closer look.

    Best regards,
    Jordan Shannon


    Hey Jordan,

    Yep thought i included that screenshot but:

    View post on

    The strange thing is if i add text to different posts the date appears.

    please see below for info



    Have you been creating posts using the ALB or the default editor. It is possible that the options may only apply if you are using the ALB to create your posts.

    Best regards,
    Jordan Shannon


    Hey jordan,

    For these i just used the default editor.

    I will update them with the ALB, but why is it showing the dates if text has been entered? Is this not a bug?

    Again if i take away the text i put in post – “SAMPLE POST NUMERO 3” then the date dissapears from the grid layout, BUT if i have anything in the text it shows the dates for the OTHER posts regardless if they have content or not.

    • This reply was modified 5 months ago by  Drebosio.


    Yes this does appear to be a bug. I will ask my teammates what they think, and then we will likely submit this to be corrected in a future update.

    Best regards,
    Jordan Shannon


    I am new on this forum. Just bought the Enfold theme. Nice and good to work with.

    I have the same issue in a client’s website

    In this page I show all the blog items
    left with the avia builder | right the default builder
    See screenshot blog layout page aanbiedingen
    I have use the screenshots with dropl.r

    In my blog post on the left side I use the avia builder and set the more link to it.
    See screenshot settings in avia editor

    Please let me know what’s the problem.


    Ed Boon

    • This reply was modified 2 months, 1 week ago by  EdBoon.

    Hey Ed,

    Are you looking to remove the date as well?

    Best regards,
    Jordan Shannon


    Hi Ed,

    Not sure if this will work for you but try adding this to your Quick css:

    .slide-meta {
        display: none !important;

    If the above doesn’t work please allow some time for the mods to get you a response. Best bet is starting a new post tho


    Hey Drebosio,

    Thanks for the input on this.

    Best regards,
    Jordan Shannon


    Hi Debrosio,

    I copied this css in the quick css.
    Sorry, this is not working.

    I will post a new topic.




    Hey Ed,

    Okay, we will keep and eye out for it.

    Best regards,
    Jordan Shannon

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.