Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #1190005

    I am selecting ‘Load only used elements’ in he theme performance options but when I do this the website no longer loads the google map in the footer widget, or the google maps theme builder element.
    In order to get the google elements to load I must choose ‘load all elements’ :-(

    edit: now it won’t load the maps no matter which option is selected. I see message: Admin notice for: This element was disabled with theme option
    edit2: I had to restore a backup from yesterday to fix this.
    Please help!

    • This topic was modified 4 years, 2 months ago by shanhard. Reason: added edit2

    Hey shanhard,

    Sorry for the problem. Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,


    Hi Rikard thanks for the reply, login details are in the Private content. I am unable to switch the setting in performance options to ‘Load only used elements’ without breaking the google maps element.



    Thank you for the update.

    The map option is disabled in Enfold > Google Services panel, so we enabled it back. Please edit the map element in the contact page again.

    Best regards,




    Did you need additional help with this topic or shall we close?

    Best regards,
    Jordan Shannon


    Close it, thanks.



    If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 8 posts - 1 through 8 (of 8 total)
  • The topic ‘Disabling of template builder elements – Load only used elements not working’ is closed to new replies.