Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1127233

    How can I disable the link in a button row element? Not just the link, but the mouse over effect in this button too?

    I tried code like this:

    .avia-buttonrow-wrap avia-buttonrow-left { pointer-events: none !important; }

    BUT, I failed.

    #1127313

    Hey Wang,

    Please provide a link to the site/page in question so we can look into this issue further.

    Best regards,
    Jordan Shannon

    #1127460

    Hi, Please check page link. I would like to disable the link and hover effect on button row of the color block: black, navy, yellow, etc…..

    Thanks

    Wang

    #1127590

    Hi Wang,

    Please try this instead:

    .avia-buttonrow-wrap { 
      pointer-events: none !important; 
    }

    Best regards,
    Rikard

    #1129195

    It works! Thanks. However, the two big buttons below (blue and red one) also lose the hover effect. I want to keep them no changed. Can you help me out?

    #1129526

    Hi pan_wang0,

    The css disables all pointer events and so the hover effect is disabled by it, so you might need a different solution. Maybe remove the link or stop the link following by JavaScript.

    Best regards,
    Victoria

    #1129543

    Ok, well noted.

    #1129608

    Hi,

    Did you need additional help, or shall we close?

    Best regards,
    Jordan Shannon

    #1131177

    Yes please close. Thanks

    #1131237

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Disable link in button row element’ is closed to new replies.