Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #765320

    The images set for portfolio is via Featured Images, which you can look at the below link:
    I want to disable the Opacity effect only and keep the zoom in effect as it is.
    Any help?


    Hey eknitwear,

    Try adding this css code in Quick CSS (located in Enfold > General Styling):

    #top .av-hover-overlay-active .av-masonry-image-container {
        opacity: 1 !important;

    Hope this helps :)

    Best regards,


    Thats great, it works.. thanks a lot

    also any way to sort these portfolio entries? they are currently being sorted based on date posted.



    Are you using a Portfolio Grid? try to check out it’s settings, it should have an Order by which you set if it’s arranged by Date, Title, Page Order, etc and Order by to order it in ascending or descending mode.


Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.