Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • #1020109

    Enable Overlay is enabled for tons of our pages, but we want to disable it now without editing each page one by one.

    Screen shot:

    We want to do it from the database because we do not want to touch all the pages. All the pages have this enabled and we want to disable it site wide with one command. We installed “search and replace” plugin and are not able to find this option in the database.

    Can you help us where to find this in the database to disable this specific option in one shot?


    Any help?



    Can we have the page URL Please?

    Best regards,

    This reply has been marked as private.

    Please advise today


    Someone? Moderators?


    Please someone? It’s been 2 days going on 3



    Sorry for the delay. That option is part of the color sections’ shortcode parameters, which is part of the post content.

    [av_section min_height='' min_height_px='500px' padding='default' shadow='no-border-styling' bottom_border='no-border-styling' bottom_border_diagonal_color='#333333' bottom_border_diagonal_direction='' bottom_border_style='' custom_arrow_bg='' id='' color='main_color' background='bg_color' custom_bg='' background_gradient_color1='' background_gradient_color2='' background_gradient_direction='vertical' src='' attachment='' attachment_size='' attach='scroll' position='top left' repeat='no-repeat' video='' video_ratio='16:9' overlay_enable='aviaTBoverlay_enable' overlay_opacity='0.5' overlay_color='' overlay_pattern='' overlay_custom_pattern='' av_element_hidden_in_editor='0' av_uid='av-jna0exal'][/av_section]

    You should search for these lines and remove it.

    overlay_enable='aviaTBoverlay_enable' overlay_opacity='0.5' overlay_color='' overlay_pattern='' overlay_custom_pattern=''

    Best regards,


    I ended up just doing it manually by opening every page and unchecking that box. However, we spotted a new problem. Look at the pages on mobile view and the red header color is now missing. it’s just white now. See attached.



    Thanks for the update, are you referring to the BOOK STUDIO TIME box? If so then I can’t reproduce the problem on my end using Chrome when I check the front page. On which page and in which browser did you get that error?

    Best regards,


    No, you didn’t read the thread? This is regarding the pages. The whole thread is about the pages. Did you even see the screen shot?

    Wasting hours and hours here. I’ve been more than patient.

    All the pages on mobile are missing the red element you see on the Desktop view.



    The default background color is being covered by this image.


    Did you add that image as the section’s background? This is the inline style of the section in the “Gear List” page.

    background-color: #d83b30;
    background-repeat: no-repeat;
    background-image: url(;
    background-attachment: fixed;
    background-position: center center;

    Best regards,


    Thanks for spotting the issue. you can close this.



    Great! Please open a new thread if you need anything else. Thank you for using Enfold. :)

    Best regards,

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Disable "Enable Overlay" site wide in Advanced Layout Editor’ is closed to new replies.